Sticky

Har du modtaget ny firmware til din router? Stil spørgsmål og meld fejl i denne tråd.


Omdømme 7
Badge +9

Kære alle 

I YouSee ruller vi løbende nye firrmwareopdateringer ud til vores routere, og vi er nu igen for nyligt, startet med at rulle en ny firmware ud til vores Sagemcom3890V3 og Sagemcom3890V2 routere. I den forbindelse kan vi se, at der på det seneste er kommet nogle tråde ind på YouSee Forum omkring den nye firmware, og det vil vi gerne imødekomme bedst muligt. 

Formålet med denne tråd er at indsamle feedback, reaktioner, spørgsmål og svar, som måtte opstå i forbindelse med skiftet til den nye firmware. På den måde håber vi, at det bedste overblik kan opnås. 

Din feedback vil blive bragt videre af os i forum-teamet, som også - så vidt - og hurtigst muligt - vil prøve at indhente svar på dit spørgsmål. 

Vi ser frem til at høre fra dig og på forhånd tak for dine spørgsmål, hjælp og feedback!😊

Rigtig god dag⛅️

Venlig hilsen
YouSee Forum-teamet

 

Bemærk:
I denne tråd kan du ikke få support og hjælp fra YouSee til opsætning af f.eks. portforwardregler og andre mere tekniske opsætninger, men vi hører gerne fra dig, hvis du mener der er en fejl i den nye firmware. Trådens formål er udelukkende til spørgsmål og reaktioner til de tekniske udfordringer, som du måtte opleve efter at have modtaget den nye firmware.

Sidder du med løsningen?
Sidder du som YouSee kunde og er bruger af vores Sagemcom routere, og er du samtidig stærk i opsætning, så er du meget velkommen til at byde ind med svar, hvis du ved, at der måske kan findes en løsning ved at ændre på den konfigurering, som en anden kunde måtte problemer med.


Kendte udfordringer:
 

  • Ikke muligt at tilgå web-interface via Wi-Fi: Rettelse på vej. Virker med netværkskabel. (Fejlen er rettet)
     
  • UPnP virker ikke (forrige firmware): 
    Dette er en fejl i den gamle firmware - løses med den nye firmware, som er under udrulning, og som denne tråd omhandler.  (De færeste burde være på den gamle firmware nu = derfor antages som løst/rettet)
     
  • Custom DNS virker ikke: Der er en rettelse på vej i snarlig opdatering. (Fejlen er rettet)

142 Kommentarer

Tak tilføj lige at man heller ikke længere kan vælge kanaler på sit wifi mere….  ønsker ikke at være låst til auto….  

 

Og så er jeg bare overordentligt træt af at i ikke skriver ud før i laver de her ting, sidder ikke og roder med modem indstillinger dagligt så det tager mig lige mellem 1-2 timer at få alt slået fra og til igen hver gang i gør det her…  hvis nu I smed en mail så havde jeg lige haft chancen for at gå ind og lave nogle screenshot inden…..  så skal jeg bare til at lege “hide og seek” for at finde ud af, hvor i har gemt de forskellige indstillinger.

 

Jeres support havde for et par måneder siden lovet mig der var blevet sat et flueben i et eller andet under min bruger så  I ikke skulle gå ind og ændrer mine indstillinger længere,,,,,   men det gælder så ikke ved større hw opdateringer. (men hey ros for i denne her gang ikke har nulstillet mit wifi password, hvilket er det enest som er gemt)

 

Finder det mega talentløst at jeg først skal opdage det her når jeg tilfældigt opdager respons tiderne eller ting ikke fungere……    Er det virkeligt så svært for Jer, at sende en mail ud med et heads up inden i laver de her ting…..    OG ærligt havde der været en anden udbyder på coax med anden hardware end de sagem modems… så var jeg  nok hoppet…

 

BTW er det yousee der opdater modems for de andre udbydere på coax nettet? kan nemlig ikke helt overskue om det kan svare sig og skifte….  Det er jo lige fedt og skifte, hvis de får de sammen uannoncerede opdateringer som ved yousee….

 

Føler faktisk lidt i krænker min personlige frihed når i foretager de her ændringer…..   

 

 

Hvis man har udstyr, der kræver to adskilte SSID’er til 2,4GHz og 5GHz for at kunne forbinde med 2,4GHz kan det eventuelt prøves om det løser problemet at oprette en MAC-filterblokering for dette udstyr på 5GHz. Kan se at MAC-filtrering stadig er opdelt i 2,4GHz og 5GHz.

Det kan nævnes, at det er Yousee, som har bestilt denne begræsning i navngivning af wifi.

Hvis denne oplysning er korrekt er det helt uforståeligt at YouSee indfører såden en begrænsning

Jeg bygger den antagelse på en kodestump i kildekoden (højreklik på siden > vis kilde):

if ("NUUDAY" == "NUUDAY"){
  alert ("the SSID and Passphrase of 2.4G and 5G will be changed to the same");
}

 

Omdømme 5
Badge +9

Det kan nævnes, at det er Yousee, som har bestilt denne begræsning i navngivning af wifi.

Hvis denne oplysning er korrekt er det helt uforståeligt at YouSee indfører såden en begrænsning

 

 

Jeg bygger den antagelse på en kodestump i kildekoden (højreklik på siden > vis kilde):

if ("NUUDAY" == "NUUDAY"){
  alert ("the SSID and Passphrase of 2.4G and 5G will be changed to the same");
}

 

YouSee har nok en ide om, at det er nemmere for kunderne og YS skal bruge mindre support på dette område, der er sikkert også mange der ikke opdager dette fænomen.

Det burde vel bare være sådan, at man i router sætter et hak i et felt, så har man 2 SSID net og ikke skal bestille “åben config” hos YS.

Det ville gøre det langt nemmere for dem som har behov for at splitte SSID op i 2.4 og 5.

Badge

Hej

Inden for de sidste par uger er min HP2540 printer gået offline. den har ellers fungeret de sidste 8 år.

Den har fungeret med både laptop print (WIFI) og airprint.

Den er prøvet opsat med statisk IP både indenfor og udenfor det dynamiske område i routeren.

Router er en SAGEMCOM 3890 V3. Når jeg restarter printeren kan jeg pinge den og printe både fra PC og mobil , men efter få min så er der ingen forbindelse og ping siger “destination host not reachable”. alle kontrollamper lyser som de skal på printeren.  

 

Hilsen

Leif

Hvor blev muligheden for at begrænse Tiden på internet for hvert enkelt enhed på Wifi?

Vigtigt at kunne når man har børn!!!!!

SAGEMCOM 3890 V3

Omdømme 7
Badge +10

Den er der heller ikke længere.

Omdømme 5
Badge +4

Min forbindelse har i et stykke tid virket ustabil, så da jeg loggede ind på mit udstyr kunne jeg konstatere, at jeg for ca. 3 uger siden har fået den nye firmware på min Sagemcom 3890 V2. Det lader bl.a. til, at latency er steget fra ca 14 ms til omkring 18-20 ms. Jeg bruger Sagemcom i bridge mode.

 Det lader også til, at tallene for pakketab er steget

 

Jeg har også bemærket en stigning i gennemsnitstiden - når forbindelsen er idle. Jeg har også bemærket en stor forskel i behandling af ICMP vs TCP, når forbindelsen presses:

Jitteren er ved speedtest (fast.com). Jeg ser flere pakketab ved ICMP.

(De to grafer er tidsmæssigt forskudt en lille smule)

 

Edit: Her er de synkroniserede i tid + visning af pakketab:

grøn = tcp, sort = icmp, rød = pakketab (kun ved icmp), skala=0-1000ms

Nærmer vi os ikke det punkt hvor vi skal have nedslag i prisen.

(min familie er ret super, heldigvis kan jeg overbevise dem med denne tråd om at de ikke er min skyld :-))

Badge

Jeg har to punkter jeg vil berøre.

  1. Hvad jeg har kunne se, kan man ikke længere i loggen se hvornår enheder tilkobler/frakobler. Det kunne man i det gamle log system, hvor der både blev vist hvornår, og også om enheden var ny eller tidligere har været tilkoblet. Det kunne være rart at få dette med i loggen igen.
  2. Kan det virkelig passe, at man ikke kan slå WPS fra? WPS er usikkert og burde kunne deaktiveres.

Ellers er det nye interface bedre og meget mere responsivt, det er rart.

Badge +1

Hvordan ved man om man har fået den nye firmware? Min homebox smidder mig af og på hele tiden her i nat, kører par minutter og ryger så af, og er så nede nogen minutter hvorefter den kommer på igen kort inden den igen går ned. Alle lamper ser ud til at lyse på modem så ved ikke helt hvor fejlen ligger. Jeg tænker ikke det vil hjælpe at tage strømmen og genstarte hvis det er problem med FW.  Ellers må jeg ringe til dem imorgen hvis det blir ved, det er fiber jeg har. 

Badge +1

Nå jeg tog strømmen fra modem det hjalp, den må ha været kørt fast i et eller andet loop hvor den bare smed mig af og på hvert andet minut. Håber den blir på nu 7-9-13.

En opfølgning på det med fast.com, lav hastighed og høj jitter. Jeg har efterprøvet i bridge mode, og her forsvinder problemet som dug for solen. Jeg tester fuld hastighed (i stedet for 220 Mbit/s) og den ekstreme jitter er væk.

Brug speedtest.net /hastighedstest.yousee.dk, hvis du skal teste din hastighed. :-)

 

Fodnote: Min download er kun på 300 Mbit/s, så jeg kan ikke teste, om der en smule dug ved gigabit/s. 🙂

Jeg er bekymret for, at den nye firmare gjorde mine Wifi-boostere ubrugelige. Det plejede at fungere ok og sendte både 2,4 og 5ghz gennem boosterne under enkelt SSID. Nu, så snart jeg slår wifi fra på routeren, sender boosterne kun 5ghz ud, og 2,4ghz lyset er slukket. Den eneste måde at holde 2,4ghz i lejligheden på er at holde wifi på hovedrouteren - hvilket gør boostere unødvendige. Samtidig er Wifi Booster-appen ikke i stand til at lokalisere AirTies-noder.

Badge +2

Efter en hel uge uden de store problemer, måske 3-4 udfald jeg lagde mærke til, er problemet igen tilbage, værre end før. Konstante små udfald hvor man lige mister netværksforbindelsen.

Kan se at LAN LEDen på front af Sagemcom V3 går ud når det sker, det har det sikkert også gjort før men da det er så hurtigt har jeg ikke lagt mærke til det før.

 

Forstår ikke hvordan det kan virke fint i en uge og så problemet kommer tilbage, uden jeg har lavet en eneste ændring.

Ved så stor en ændring af firmware bør i nok en anden gang informere kunderne før opdateringen sættes i gang!!!

  1. Stor mangel at kanalvalg nu kun er auto, jeg sidder her med en kanal der bruges af en nabo!
  1. Opdatering af firmware “ enablede” min 2.4 ghz igen, det gjorde at min pc valgte den med stort fald i hastighed til følge. Måske andre med fald i hastighed har det samme problem 🧐

Besvar