Sticky

Har du modtaget ny firmware til din router? Stil spørgsmål og meld fejl i denne tråd.



Vis første besked

193 Kommentarer

Omdømme 1
Badge +2

Det er ikke en Sagem FW der er lagt på, det er en Nuuday, altså deres egen. Det kan også ses på den at der står Nuuday.

Aha!  Jeg var ikke klar over at Nuuday betyder YouSee.  Så lærte jeg det.

Omdømme 7
Badge +10

Nuuday er You See, TDC Net, Telmore, Hyper, og andre.

Omdømme 1

Er der nogle der ved hvor jeg kan sætte routeren i bridge mode. Syntes ikke jeg kan finde det nogle steder. Eller endnu bedre om det er muligt at køre helt uden om yousee router. Mvh Martin 

Omdømme 7
Badge +10

På en Coax forbindelse kan der kun bruges et Modem fra den pågældende udbyder, altså YS i dette tilfælde.

Omdømme 1

Ok og tak

Omdømme 1
Badge +2

Er der nogle der ved hvor jeg kan sætte routeren i bridge mode.

“Avanceret | NAT Modes” - på en 3890V3 med ny software.

Omdømme 1

Hej Jesper 

Takker 

Badge

Vedrørende Sagemcom 3890.

Efter den nye Firmware downgrade ( FAST3890V3_NUUDAY-SIP-RDK_77.15.10 ) er der opstået Problemer med bl.a. min VPN.

Det er mig ikke muligt at logge på Routeren længere med 192.168.0.1, for at se Routerens konfiguration. Dog kan jeg logge på via Bridge mode, men her kan man ikke se alt det man har konfigureret. Under Port Forwarding er der ingen konfigurationer selv om der eksistere nogen, har bl.a. en app hvor jeg via 80.___.___.___ kan tilgå et lokal hardware. Under Bridge mode login er det helle ikke muligt at se alle de navne på det hardware man har, det kunne man med det oprindelige login.

Er det en fejl at man ikke kan tilgå routeren via 192.168.0.1 - og ved “nej” er det så meningen at man som bruger ikke skal kunne det samme som før, og hvis man ønsker bedre mulighed for opsætning skal købe en bedre router end Sagemcom og sætte Yousee Routeren på Bridge Mode?

Jeg var forbi facebook og så, at et par stykker er stødt ind i dette problem:

 

Http session number set to 1, Access denied!


Det skyldes, at der kun tillades én aktiv session. Hvis man f.eks. skal logge ind på tværs af browsere/computere, inden for kort tid (en session udløber efter 15 minutter), så skal man huske at logge ud af den aktive session.


 

Jeg plejer at køre med forskellig SSID på 2.4 og 5Ghz det synes jeg ikke jeg kan mere (når jeg opdaterer den ene siger den pænt at den opdaterer den anden).

Kan godt være jeg er for uvidende om Wifi men det har været min måde at nå mit 2.4Ghz udstyr (som f.eks. Elgato lamper)

Det hele startede med at der var nul internetforbindelser. Lokal netværk og WIFI kørte fint.
Til sidst var der ikke andre muligheder end at nulstille modem’et, og så blev det rigtigt sjov - not!

Nu er jeg så også den heldig modtager af ny software; det var jeg måske også lige før, men jeg kunne ikke logge ind på modem’et, så jeg aner det ikke.

Første problem er at mit netværk kører på 192.168.10.x adresser, inkl. en ordentlig stak med statisk adresser og som ikke alle er lige lette at skifte til et andet segment.

192.168.10.X segmentet er nu blevet reserveret til br-lan1,
om åbenbart er et virtuelt ‘bridge’ netværk.
tak for det :/

Det er nu fikset, og jeg bruger default netværkssegmentet,
og herfra skal så lyde en tak til manden der kæmpede med portforward til adresser som ikke er inden for DHCP scope.

Det er lidt vildt når man læser denne tråd og ser hvad folk er blevet ramt af….

Har nu fået den nye modemsoftware.

Der er et problem med at få adgang til modemmets administrationsside i en Chrome-browser. Adressen 192.168.0.1 medfører en advarsel om at forbindelsen ikke er privat, og det oplyses at operativsystemet på min computer ikke har tillid til sikkerhedscertifikatet. Operativsystemet er Window 10 og det er fuldt opdateret.

Man kan komme videre ved at ignorere advarslen og klikke på linket Fortsæt til 192.168.0.1 (usikkert) nederst på siden under avanceret.

Det samme problem opstår ved brug af Safari på en iPad.

Diverse indstillinger, der kun er mulige fordi der haves åben konfiguration, er bevaret, herunder forskellige netværksnavne (SSID) på 2,4 og 5 GHz-netværk og listen med reserverede IP-adresser, og adgangskoden m.m. Andre brugere har skrevet om nedsat hastighed på fysiske LAN-porte, men det synes ikke at være tilfældet.

Omdømme 1
Badge +2

Der er et problem med at få adgang til modemmets administrationsside i en Chrome-browser. Adressen 192.168.0.1 medfører en advarsel om at forbindelsen ikke er privat, og det oplyses at operativsystemet på min computer ikke har tillid til sikkerhedscertifikatet. Operativsystemet er Window 10 og det er fuldt opdateret.

Jeg tror at det er en variant af det problem jeg havde (med firefox) - nemlig at modemets gamle SW har leveret en “permanent redirect”, som browseren så husker evigt.

Jeg prøvede lige med Chrome, og der skete underlige ting - anderledes end det jeg tidligere så med firefix, men stadig underligt.  Så fulgte jeg en vejledning jeg fandt på https://stackoverflow.com/questions/9130422/how-long-do-browsers-cache-http-301s :

“Chrome caches the 301 redirect infinitely (in the local disk cache). To clear this cache:

  • open your DevTools (press F12)
  • on the Network tab check the "Disable cache" checkbox
  • keep DevTools open and reload the page (press F5)

When everything is okay, you can uncheck "Disable cache" and everything will continue to work as expected.”

Og derefter fik jeg login-siden korrekt.

Jeg er nu uden bredbånd i perioder på 2-3. døgn. Ingen hjælp at hente ved telefonisk kontakt. Denne chat er eneste sted hvor YouSee erkender at der er problemer.

Hvad skal man gøre? Hvor længe skal man vente på at bredbåndet fungerer?

Omdømme 7
Badge +10

Det gør de også på deres FB side, de fleste af dem der svarer der fra YS, skriver også her.

Badge +2

Er der andre der har oplevet at internettet er blevet ustabilt efter opdatering?

 

Jeg har lige været på ferie i en uge, så ved ikke hvornår det begyndte, men eftersom det virkede upåklageligt før, og jeg så kommer hjem og oplevet konstante afbrud af internettet i ca. 5-10 sekunder af gangen, nok til at de fleste applikationer når at smide mig af, og så det eneste der er ændret er firmwaren (som i øvrigt virker ret tarvelig i forhold til den gamle), så fristes man til at tro at der er noget galt med den.

 

Jeg har pludselig også kun 100mbit på min kablet forbindelse (kan se at andre også har haft det problem med det nye).

 

Kan se i Fejlsøgning → Eventlogs at de her passer med ca. tidspunkt på hvornår jeg er nede:

Missing BP Configuration Setting TLV Type: 17.1;CM-MAC=XXX;CMTS-MAC=XXX;CM-QOS=1.1;CM-VER=3.1;

REG-RSP-MP Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=XXX;CMTS-MAC=XXX;CM-QOS=1.1;CM-VER=3.1;

UCD invalid or channel unusable;CM-MAC=XXX;CMTS-MAC=XXX;CM-QOS=1.1;CM-VER=3.1;

Dynamic Range Window violation

Aner ikke hvad de betyder eller om det er dem der er skyld i de konstante nedbrud.

 

Har prøvet at nulstille routeren til fabriks standard

Vi er i en tid, hvor der er meget stort fokus på latency. Der lader til, at den nye firmware øger denne latency (gennemsnit) med et par ms. Det er endnu en ommer.

Routerens tidsregistrering er i UTC tid. Dansk normaltid er UTC+1, dansk sommertid er UTC+2.

Omdømme 1
Badge +2

Jeg har her i dag været ude for et problem som nok skyldes enten YouSee’s DHCP-server eller 3890V3-modemet eller begge dele.  Når jeg beskriver det her, er det fordi det tilsyneladende hjalp at genstarte modemet.

Jeg bruger bridge mode, og min router er en Linux-pc.  Her er et uddrag af Linux’ens log med mine kommentarer indimellem:

*** Ved midnatstide kunne ip-adressen fornys uden problemer:
Nov  7 00:17:55 nuser dhclient[867]: DHCPREQUEST for 188.183.101.186 on enp6s0 to 80.62.121.174 port 67
Nov  7 00:17:55 nuser dhclient[867]: DHCPACK of 188.183.101.186 from 80.62.121.174
Nov  7 00:17:55 nuser dhclient[867]: bound to 188.183.101.186 -- renewal in 42357 seconds.
...
*** Men næste fornyelse 12:03 blev nægtet, og forbindelsen derfor tabt:
Nov  7 12:03:52 nuser dhclient[867]: DHCPREQUEST for 188.183.101.186 on enp6s0 to 80.62.121.174 port 67
Nov  7 12:03:52 nuser dhclient[867]: DHCPNAK from 80.62.121.174
*** Der forsøges fortsat, men vi får slet ikke tilbudt nogen adresse:
Nov  7 12:03:53 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 4
Nov  7 12:03:57 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 4
Nov  7 12:04:01 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 11
Nov  7 12:04:12 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 9
Nov  7 12:04:21 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 19
Nov  7 12:04:40 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 17
Nov  7 12:04:57 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 8
Nov  7 12:05:05 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 15
Nov  7 12:05:20 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 16
Nov  7 12:05:36 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 15
Nov  7 12:05:51 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 12
Nov  7 12:06:03 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 10
Nov  7 12:06:13 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 14
Nov  7 12:06:27 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 21
Nov  7 12:06:48 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 19
Nov  7 12:07:07 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 20
Nov  7 12:07:27 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 9
Nov  7 12:07:36 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 11
Nov  7 12:07:47 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 16
Nov  7 12:08:03 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 17
Nov  7 12:08:20 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 10
Nov  7 12:08:30 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 7
Nov  7 12:08:37 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 9
Nov  7 12:08:46 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 8
Nov  7 12:08:54 nuser dhclient[867]: No DHCPOFFERS received.
Nov  7 12:08:54 nuser dhclient[867]: No working leases in persistent database - sleeping.
*** Jeg genstartede modemet 12:12:
Nov  7 12:12:34 nuser kernel: [2269519.196062] r8169 0000:06:00.0 enp6s0: Link is Down
Nov  7 12:12:55 nuser kernel: [2269540.406251] r8169 0000:06:00.0 enp6s0: Link is Up - 1Gbps/Full - flow control off
Nov  7 12:13:07 nuser kernel: [2269552.553881] r8169 0000:06:00.0 enp6s0: Link is Down
Nov  7 12:13:26 nuser kernel: [2269571.630624] r8169 0000:06:00.0 enp6s0: Link is Up - 1Gbps/Full - flow control rx/tx
*** 12:16 prøver vi igen at få en ip-adresse, og nu virker det, og adressen er den rigtige:
Nov  7 12:16:00 nuser dhclient[867]: DHCPDISCOVER on enp6s0 to 255.255.255.255 port 67 interval 5
Nov  7 12:16:01 nuser dhclient[867]: DHCPOFFER of 188.183.101.186 from 10.116.151.1
Nov  7 12:16:01 nuser dhclient[867]: DHCPREQUEST for 188.183.101.186 on enp6s0 to 255.255.255.255 port 67
Nov  7 12:16:01 nuser dhclient[867]: DHCPACK of 188.183.101.186 from 10.116.151.1
Nov  7 12:16:01 nuser dhclient[867]: bound to 188.183.101.186 -- renewal in 1715 seconds.

Og derefter går det meget godt.

Modemets event log har en stribe linjer à la:

Missing BP Configuration Setting TLV Type: 17.1;CM-MAC=d0:57:94:75:04:3a;CMTS-MAC=84:a9:c4:6e:bf:24;CM-QOS=1.1;CM-VER=3.1;

 

 

Modemets event log har en stribe linjer à la:

 

Missing BP Configuration Setting TLV Type: 17.1;CM-MAC=d0:57:94:75:04:3a;CMTS-MAC=84:a9:c4:6e:bf:24;CM-QOS=1.1;CM-VER=3.1;

 

De betyder ikke noget. De har altid manglet (modemmet bruger standardværdier i stedet for). Den tidligere firmware skjulte dem bare.

Badge

Hjælp! Jeg tror også, at jeg har fået en ny firmware. Jeg kan ikke længere forbinde til min arbejds-VPN, og det er kritisk! Jeg tror, det skyldes en firmware-opdatering på min router (Sagemcom 3890V3), da jeg stadig kan forbinde med min arbejds-pc fra andre steder end mit hjem. Jeg får følgende fejl:

“The L2TP connection attempt failed because the security layer encountered a processing error during initial negotiations with the remote computer”

Hvad skal jeg gøre?

 

Hjælp! Jeg tror også, at jeg har fået en ny firmware. Jeg kan ikke længere forbinde til min arbejds-VPN, og det er kritisk! Jeg tror, det skyldes en firmware-opdatering på min router (Sagemcom 3890V3), da jeg stadig kan forbinde med min arbejds-pc fra andre steder end mit hjem. Jeg får følgende fejl:

“The L2TP connection attempt failed because the security layer encountered a processing error during initial negotiations with the remote computer”

Hvad skal jeg gøre?

 

Jeg oplevede også for ca. 1 uge siden de havde opdateret firmware på mit modem, hvilket betød at alle min port forwardningsregler var forsvundet.

Nu kan jeg så ikke sætte dem opigen med angivelse af hvilken IP som må tilgå, og da jeg har en computer jeg har tilgår via RDP, så ønsker jeg ikke at åbne op for alle på den port.

Jeg har også set en skrive at forældre kontrol er forsvundet, ikke noget jeg selv bruger, men jeg tænker det er nok lidt mere almindeligt at det med at sætte op til portforwardning.

Så jeg har fundet min gamle Zyxel Firewall frem og sat modem i Brigde mode, og nu spiller alt hos mig igen, men det er noget mere teknisk at sætte sådan en firewall op, den giver så nok også bedre beskyttelse. Også jeg har også fået det til at virke med en L2TP VPN forbindelse.

 

Så jeg kan ikke hjælpe dig, men mit råd er at anskaffe en Fireewall og sætte modem i Brigde mode, det koster godt nok noget mere strøm da endnu en enhed skal tilsluttes, men den bruger heldigvis ikke så meget.

 

mvh Erik.

Hvad skal jeg gøre?

 

Firmwaren har en L2TP passthrough indstilling under dens firewall. Prøv med den.

Omdømme 1

Har nu fået den nye modemsoftware.

Der er et problem med at få adgang til modemmets administrationsside i en Chrome-browser. Adressen 192.168.0.1 medfører en advarsel om at forbindelsen ikke er privat, og det oplyses at operativsystemet på min computer ikke har tillid til sikkerhedscertifikatet. Operativsystemet er Window 10 og det er fuldt opdateret.


Edge har samme problem. Min Windows 11 PC melder Certifikatfejl og selv om jeg skrev HTTP://192.168.0.1 kunne jeg ikke komme på rød ‘https’://192.168.0.1, som ‘nogen’ oversætter til.. En Inprivate Edge session retter istedet URL til blot overstreget ‘https:’//192.168.0.1 men tillader at jeg fortsætter hvor jeg så kan logge ind som admin. 

Har senere fundet at det nok er et mislykket forsøg på at route til 192.168.100.1. http://192.168.100.1
virker altså for mig.

Jeg er ked af det nye Admin UI, f.eks. er det et sjovt valg at skrive Wifi Passkeys i klar tale på AtAGlance/Overblik siden. Men tabet af muligheden for at slukke de nu altid tændte 6 LED er for mig tæt på en deal-breaker - mit Sagecom FAST3890V2 giver nemlig kun tilfredsstillende Wifi forbindelse i vores lille 2 plans 104 m2 hus på ganske få placeringer og skal være roteret optimalt og så skal vi altså sidde og se på en betragtelig øjebæ for at TV kan komme på!

(Jeg har nærlæst hele denne tråd og kan se at Yousee melder at de ikke kan implementere slukning af LEDs - lidt besynderligt når Sagecom kunne og har understøttet det hos mig i et par år!)
 

 

Omdømme 1
Badge +2

Jeg synes det er lidt foruroligende så mange fejl der rapporteres her.

Og nogle af dem er tilsyneladende banale fejl som aldrig burde være kommet ud til kunder.  For eksempel det med at port forwarding mistes ved opgraderingen - hvis det sker konsekvent (hvad jeg, indrømmet, ikke aner om det gør), så lugter det af slem manglende omhu.

Bevares, at lave software der omhyggeligt migrerer forrige versions konfiguration, kan være besværligt og sommetider ligefrem svært - og dyrt.  Men at gøre det alligevel er en del af at tage sine kunder alvorligt.

Jeg forstår ikke at man ikke i det mindste sender en mail i god tid (helst nogle uger) før til de kunder der står til at blive opgraderet, og fortæller dem at, og hvornår, det vil ske.  Og gerne giver dem et særligt telefonnummer/mailadresse til at rapportere problemer.  Langt de fleste kunder aner nok ikke at der sker en opgradering, og de har ingen idé om hvad der foregår hvis fx deres port forwarding mistes.

Jeg synes man skal tilbyde dem der oplever alvorlige problemer med opgraderingen, at blive rullet tilbage til den fungerende tidligere version indtil problemerne er løst - idet man selvfølgelig først skal overveje om/sørge for at det kan gøres uden at ødelægge konfigurationen.

Jeg savner også lidt feedback her.  Det ville være dejligt hvis der fx indimellem kom indlæg med information fra udviklerne om hvordan det går med analyse og reparation af de enkelte problemer.  (Det er ikke ment som en kritik af Kasper - jeg gætter på at han heller ikke får meget feedback fra udviklersiden.)

Forrest i denne tråd er der en liste over "Kendte udfordringer".  Den nævner fx ikke det med port forward, for bare at nævne en enkelt fejl der ødelægger funktionalitet.  Hvis vores fejlrapporter tages seriøst, så ville det være rart at se det bekræftet ved at de var nævnt i den liste.

Sommetider får man det indtryk at de store udbydere ikke har forstået at privatkunder kan have alvorligt brug for at deres internet fungerer - uden at kræve manuelle genstarter o.l.  Hvis min forbindelse går ned, så er der ca. 25 mennesker der ikke kan få eller sende mail.  Da det skete i mandags, opdagede jeg det hurtigt, og en modem-genstart løste det tilsyneladende foreløbig, men hvis det sker når jeg fx er på ferie, så kommer den jo ikke op før jeg er hjemme igen.  Derfor er jeg lidt bekymret selvom det foreløbig "kun" er sket én gang at min egen forbindelse ligefrem forsvandt på en måde hvor opgraderingen kan mistænkes.

 

Besvar