Web-TV virker ikke med seneste version af Safari | YouSee Community
Spørgsmål

Web-TV virker ikke med seneste version af Safari

  • 13 november 2016
  • 1 kommentar
  • 375 visninger

Jeg får følgende besked, når jeg går ind på tv.yousee.dk: "Det er desværre ikke muligt at afspille indhold i denne version af Safari. Vi anbefaler at du benytter Chrome eller Firefox i stedet". Det kan ikke være rigtigt at det ikke er muligt at se web-TV med den seneste version af Safari. Hvornår får I løst det problem?

1 Kommentar

Jeg har for snart længe siden påpeget det samme. Jeg fik et svar at man godt var klar over at der er et problem med Verimax Plugin efter opdatering af mac styresystem, herunder Safari.
Men desværre så tager det evigheder at få det lavet ser det ud til.
Løsningen er at bruge Crome. Der virker det fint.
MEN det er tosset at man på den måde smider alle mac-brugere over på en anden browser.

Besvar