Verimatrix | YouSee Community
Svar

Verimatrix


Jeg kan ikke længere se tv og film på min Mac, da der skal installeres ViewRight. Når jeg forsøger at downloade appen, får jeg at vide, at der er en tidligere udgave af Verimatrix, som skal fjernes. Når jeg klikker på "fjern", får jeg nogle linjer op om Verimatrix, men jeg kan ikke skrive eller angive password. Hvordan fjerner jeg Verimatrix fra min Mac? Er Verimatrix en app eller plug-in? Jeg kan ikke spore den på Mac'en.
icon

Bedste svar af Anna 25 september 2018, 14:27

Hej

Jeg hopper lige ind i tråden en gang, da vi har fået en opdatering på problemet fra vores udviklere.

Vi er blevet bekendt med, at Apples nye Safari-version desværre ikke godkender Viewright som sikkert plugin og dermed kan vores side simpelthen ikke afspille i det nye Safari. Det er også derfor, du får fejlmeddelelsen om den eksisterende Viewright-version. Vi har endnu ikke fået en tidshorisont på hvornår, dette vil ændre sig, så i mellemtiden henviser vi til at afspille i Google Chrome-browseren i stedet.

Hvis du ikke allerede har Google Chrome på din computer, kan du finde den hér.

Anna,
YouSee Forum Team
Se original

9 Kommentarer

Omdømme 7
Badge +7
Det er plug-in til en browser. Så vidt jeg husker skal du stadig bruge Chrome browseren, da Apple med Safari ikke mener plug-in-et er sikker nok.
Jeg har set tv og film på min Mac i længere tid, helt problemfrit. Uanset hvad YouSee siger på deres hjemmeside. Der er kommet en opdatering til Verimatrix, men jeg skal først fjerne den gamle udgave. Det er mit problem, hvordan får jeg fjernet Verimatrix? Det kræver en erfaren Mac-bruger, som kan forklare, hvordan man gør det.
Omdømme 3
Badge +1
Hej

Jeg hopper lige ind i tråden en gang, da vi har fået en opdatering på problemet fra vores udviklere.

Vi er blevet bekendt med, at Apples nye Safari-version desværre ikke godkender Viewright som sikkert plugin og dermed kan vores side simpelthen ikke afspille i det nye Safari. Det er også derfor, du får fejlmeddelelsen om den eksisterende Viewright-version. Vi har endnu ikke fået en tidshorisont på hvornår, dette vil ændre sig, så i mellemtiden henviser vi til at afspille i Google Chrome-browseren i stedet.

Hvis du ikke allerede har Google Chrome på din computer, kan du finde den hér.

Anna,
YouSee Forum Team
Tak for oplysningen, Anna. Det lader til, at fejlen bliver rettet på et tidspunkt.
Hej,

Det lader ikke til at der er sket så meget m.h.t. til dette.

Nu vil jeg nu heller ikke umiddelbart mene at man kan anse det som en "fejl". Mere en form for forsømmelse og ignorering af realiteter fra YouSee's side.

Så vidt jeg kan se benytter ViewRight/Verimatrix sig af NPAPI'et. Det er et API som både Mozilla (Firefox) og Apple længst har meddelt at de ikke længere vil supporterer: "Because of the age of the API, security issues, and adoption of alternative technologies such as HTML5, software vendors began to phase out NPAPI support in 2013..."

En henvisning til at bruge Google Chrome rækker slet, slet ikke... Heller ikke selv om YouSee ikke er de eneste, der åbenbart har siddet alle meldinger overhørige.

Selvom det - for mig - ikke er et issue større end at jeg istedet bruger YouSee på iOS/Apple TV, så nærmer jeg da mig hastigt det tidspunkt hvor jeg - så snart der kommer en anden måde at få BBC's kanaler - kan skippe alt andet end YouSee's grundpakke (som følger med huslejen).

Så YouSee.... Det er vist nu I skal se at komme ind i kampen.

Mvh. Willy Sejr
Jeg synes også det er for dårligt at man ikke snart for kigget på en mere tidssvarende teknologi i stedet for ViewRight/Verimatix.

Som wsdierks skriver så er vi i 2019 nu og den undskyldning med at bruge en anden browser er simpelthen ikke tilstrækkelig og er man MacOS bruger så anvender rigtig mange Safari browseren.

Hvornår kommet det til at virke i Safari?
Omdømme 3
Badge +1
Hej @FreisigDelouya

Vi har desværre endnu ingen konkret tidshorisont på, hvornår problemerne med Safari er løst. Det beklager jeg.

Der arbejdes fortsat på sagen.

Anna
YouSee Forum Team
Synes egentlig det er ualmindelig uforskammet af TDC, at man stadig ikke kan bruge Mac Safari til TV straming.
Vi betaler en formue for at have tv-pakken, så det mindste man kan forvente er, at man kan streame på gænse browsere. Ps. Prisen stiger hvert år.....
Det er bare at komme igang og få det løst.
Mvh
Thomas
Omdømme 7
Badge +7
Det er ikke en fejl hos You See, det er det pågældende OS der ikke tillader understøttelse af det plug in, da producenten ikke mener det er sikkert at bruge.

Besvar