Spørgsmål

Manglende surround lyd gennem hdmi


Kan det passe at man kun kan få surround lyd fra den nye ysr 2000 gennem hdmi kabel ved live tv og ikke når man ser film og serier.
Når jeg vælger stereo kommer der lyd gennem hdmi, men når jeg vælger surround kommer der kun lyd gennem spidf udgangen.
Virker som en kodnings fejl at kun virker på live tv??

13 Kommentarer

Omdømme 7
Badge +6
Har den permanent på Surround, der er altid lyd til TVet via HDMI, der er altid lyd til SR via Toslink, der er Surround på det materiale som har det lydformat.
Så du har direkte toslink fra boksen til SR. Og direkte hdmi til tv og ikke til SR hvis jeg forstår dig rigtigt.
Omdømme 7
Badge +6
Der er ingen fornuft i at HDMI er via SR. Bruger Soundbar til lyd i almindelighed, SR bruges til film.
Det forklarer stadig ikke at SRLyden forsvinder ved film og serier, bare fordi jeg kabler på en anden måde end dig. Men det kan jo være min boks. Og det giver da den mening at der kun går et kabel til tv. Så du ser kun live tv gemmen boksen?
Omdømme 7
Badge +6
Har også kun et kabel til TV, Toslink er til SR når der skal høres Surround. Der er ingen forbindelse fra TV til SR, TV er kun tilsluttet til Soundbar og Humax boksen.
Kunne være en løsning. Men nemmere hvis boksen sendt lydsignalerne ud på samme måde i stedet for forskellige måder alt efter hvad man vil se. Når nu den sender via toslink og hdmi ved live tv hvorfor så ikke ved film og serier.
Omdømme 7
Badge +6
Det er jo da det den gør, der er lyd på begge hele tiden, uanset hvad der vises, og uanset om kilden er Stereo eller Surround.
Så må det jo være min boks. For der er der kun lyd fra humax over hdmi ved live tv. Men de ringer igen i morgen. Så må jeg se om de vil bytte boksen
Omdømme 5
Badge +5
Hej Bruger446

Fik du løst problemet? :)

Meld gerne tilbage med løsning og markér denne via knappen "Bedste svar" til glæde for andre bruger, der måtte komme på forum med samme problemstilling :)
Tja. Har valgt at kable om så lyden ikke kommer via hdmi. Yousee teknikeren ringede ikke som aftalt i lørdags. En anden medarbejder ringede her i ugen, og fortalte at det er fordi lydsporene ikke ligger som surround på mange film og serier. Det tvivler jeg nu på da det virker via toslink. Så næh.
Omdømme 7
Badge +6
Uanset om det er DD lyd eller om det er MPEG, så skal der være lyd både på HDMI og Toslink samtidig, som også jeg skrev der er, så du har en fejl, og den er underlig. Jeg kan ikke på nogen måde få den fejl frem. Stereo eller Surround, det er underordnet der er ALTID lyd på begge udgange. Det ville være ubrugeligt hvis ikke der var.
Tænker jeg jo også nok min boks men nu virker det. Men en løjerlig forklaring fra yousee
Omdømme 7
Badge +4
Når jeg sidder og læser alt det her igennem, så for mig er der noget som tyder på at boksen ganske enkelt har en eller anden deffekt og at man derfor skulle prøve på at skifte den ud til en anden for at se om det løser problemet med HDMI.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)