Svar

Humax ys4000 taber wifi


Jeg har store udfordringer med min nye humax ys4000 som konstant taber den trådløse netværksforbindelse. Stort set hvergang jeg tænder boksen så kan den ikke skabe forbindelse til mit netværk og det kræver at jeg opretter manuel forbindelse til netværket igen , som så virker indtil næste genstart eller nogen gange kan den smide netværket uden at have slukket. Nogen der oplever det samme? Jeg har ingen problemer med mit netværk på andre enheder og jeg har stærkt signal , den koblet op via 5ghz
icon

Bedste svar af Slangefar 27 januar 2019, 12:11

Jeg ville nok slå kanal automatik fra og vælge en ledig kanal under 52 på 5 GHz.

Se original

10 Kommentarer

Omdømme 7
Badge +7
Det er ikke noget der herfra kan genkendes, det sker yderst sjældent at der ikke er forbindelse, og ja, den kan kun bruge 5 GHz.
Er der god signalstyrke hvor boksen står.?
Omdømme 7
Badge +7
Hvilken router bruger du?
Ja der er fin signal styrke og jeg kam simpelt genetablere forbindelsen, men jeg skal gøre det manuelt hver gang . Jeg har en TP-link Archer C9 og har ca 20 trådløse enheder koblet på som ikke har nogen problemer
Omdømme 7
Badge +7
Har du checket om der der en software opdatering til din router?

Af og til spiller ikke alle trådløse enheder sammen med routeren med det samme. Her måtte jeg halvere den trådløse hastighed i routeren for at få alle på. På den forrige router måtte jeg ændre kryptering fra TKIP til AES for at fruens tablet kom på, og nedsætte hastighed for vores TVs wifi blev stabilt.
Omdømme 7
Badge +7
Hvilken kanal bruger du på 5 GHz?
Jeg bruger auto så lige nu er det Channel 36
Omdømme 7
Badge +7
Prøv at sætte den trådløse hastighed ned i router. Dette gøres som regel ved at sætte kanal bredde. Her er max bredde 80 MHz. Det svarer til 866 Mbps. Man sætter normalt ikke over bredde 40 MHz af hensyn til kompabilitet. 40 MHz svarer til 433 Mbps.
Omdømme 7
Badge +7
Jeg ville nok slå kanal automatik fra og vælge en ledig kanal under 52 på 5 GHz.
Jeg lavede de ændringer du forslog på min router i søndags og siden har jeg ikke haft problem 😀 så jeg antager at mit problem er løst. Tusind tak for hjælpen 👍
Omdømme 7
Badge +7
Hej User300

Dejligt du fik det løst :)

Vil du ikke markere det svar i tråden der førte til løsning, så andre kan gå gavn af svaret. Du gør det via knappen "Bedste svar".

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)