Spørgsmål

TV-boks reagerer ikke på fjernbetjeningen


Ret ofte når jeg tænder min TV-boks (via fjernbetjeningen) er de eneste knapper jeg får noget ud af at trykke på dem TV’et tager sig af (tænd/sluk for dét og lyd-kontrol). Den grønne diode på fjernbetjeningen lyser fint når jeg trykker på de andre knapper. Jeg kan ikke engang slukke for TV-boksen.

 

Det eneste der hjælper, er at slukke for boksen på knappen bagpå, vente et øjeblik og tænde igen. Så tager det lidt tid for boksen at starte op igen, men derefter virker det normalt. Indtil næste gang den vælger at drille på samme måde, hvilket ikke varer længe.

 

Er det et kendt scenarie, og er der en kendt løsning?


28 Kommentarer

Omdømme 5
Badge +5

:slight_smile: Har prøvet dette en gang eller to,  

hvis  fjernbetjeningen blinker grøn, og boksen ikke reagerede ved forsøg på kanal skrift osv..

Er givet ikke andet for lige at slukke bagpå boksen et minutes tid .. kan give gå kuk i dette. så alt andet teknik.

Stå solen lige på kan samme ske både på boks og TV..

 

Jeg har lige oplevet det for anden gang i dag.

 

Jeg tager ikke tid på hvor længe jeg venter med at tænde igen bagpå, men det når ikke et minut (10-15 sekunder).

Omdømme 5
Badge +5

:slight_smile: Ok jeg aner ikke hvorfor, det sker eller forkommer. tror jeg vil samlinger det lidt. som en pc var mussen  ikke reagerede. og pc,en lige skal genstartes. der går kold et øjeblik.. 

Tænker måske youSee team her har et svare på emnet . elle de som har bygget boksen. eller måske andre bruger herinde.. 

Jeg oplever det ikke så ofte. 

Omdømme 4
Badge +1

Ret ofte når jeg tænder min TV-boks (via fjernbetjeningen) er de eneste knapper jeg får noget ud af at trykke på dem TV’et tager sig af (tænd/sluk for dét og lyd-kontrol). Den grønne diode på fjernbetjeningen lyser fint når jeg trykker på de andre knapper. Jeg kan ikke engang slukke for TV-boksen.

 

Det eneste der hjælper, er at slukke for boksen på knappen bagpå, vente et øjeblik og tænde igen. Så tager det lidt tid for boksen at starte op igen, men derefter virker det normalt. Indtil næste gang den vælger at drille på samme måde, hvilket ikke varer længe.

 

Er det et kendt scenarie, og er der en kendt løsning?

Har du evt, skiftet batteriene på fjernbetjeningen. For så, at der fejlen findes?

Nej. Jeg har ikke prøvet at skifte batterier i fjernbetjeningen, men eftersom:

  • dioden på fjernbetjeningen lyser
  • fjersynet reagerer på de funktioner, det skal tage sige af
  • alting virker et minut (ca.) senere når boksen har genstartet
  • jeg har haft batterierne i en tester der sagde at der var masser af strøm på dem

så tror jeg ikke på at det kan være batterierne.

 

Omdømme 5
Badge +5

Ja er givet boksen der, lige går kold et øjeblik. min fjernbetjener min blinker.  også grønt ved forsøg af kanal skift uden boksen reagerede.

Før den lige genstartes 

Omdømme 7
Badge +7

Hej @Grove 

Jeg vil foreslå dig at prøve 2 ting: 

1: Hvis HDMI-CEC er slået til - prøv at slå det fra. 
2. Test en anden HDMI-port i tv’et og se om det stadig forekommer. 

Det er ikke noget, som vi er bekendt med som værende en generel fejl i tv-boksen. 

Jeg håber, du har fået det løst eller ovenstående kan hjælpe :relaxed:

Omdømme 5
Badge +5

 HDMI-CEC. Altså TV. Er ikke længere med. 

Jeg slog HDMI-CEC fra i sidste uge (så snart jeg havde set forslaget fra @Kasper og i dag opstod problemet så igen, så HDMI-CEC er (heldigvis, bare det at skulle tænde/slukke TV’et separat er et irritationsmoment) ikke skyld i problemet.

 

Senere i dag vil jeg prøve at bytte om på et par HDMI-kablet på TV’et.

Omdømme 5
Badge +5

:slight_smile: Du kan prøve at slukke for dit TV på stikkontakten Og vente lidt og tænde igen..

Det skulle nulstille HDMI Kilderne... Altså portene. 

Er jo et forsøg værd.. 

Personligt slukke jeg når problemet, opstå at slukke boksen bagpå- Sker så hellere ikke her så ofte.

Omdømme 7
Badge +7

Hej @Grove 

Tak for din opdatering i tråden.

Jeg håber du har fået løst problemet:relaxed: Markér gerne bedste svar, hvis du kunne bruge @lordfynbo’s forslag.

Jeg har samme problem. Det skete aldrig med den gamle boks. Men for en måneds tid siden fik jeg tilsendt den nye Humax YS4000 boks. Det er sket mindst 10 gange at den nye boks fryser helt og aldeles. Fejlen mener jeg er i boksen. Så kom med en ny opdatering hvor fejlen er rettet….

Omdømme 5
Badge +5

:slight_smile: Hvis den grønne diode på fjernbetjeningen lyser og blinker.

Er det et forsøg værd at tage låget af hvor batterierne sidder. og prøve at tryk engang oven på batterierne engang.

Virket her hos mig før.. blot et tip.

Tvivlsomt efter, min mening hvis en opdatering løste dette. i Så fald skulle youSee jo være bekendt med problemet..

Synes jeg ikke der gives udtryk for fra youSee side..  Men alt er jo relativt.

Har skam prøvet med nye batterier. Ingen forskel.

Den gamle boks og fjernbetjening kørte uden problemer angående det med at stoppe med at virke. Har den samme TV. Men ny HDMI kabel som Yousee sendte med den nye boks så vi kan se Viasat Ultra HD nu. Fantastiske billeder. Det er stort set de samme ting de sender. Men det kan Yousee og Viasat jo ikke gøre for i øjeblikket.

Jeg håber da at Yousee kigger det her igennem en gang i mellem. Så jeg håber da at de kigger på problemet..

Omdømme 5
Badge +5

:slight_smile:  Ja ok, Nu har lige oplevet, samme da jeg skulle  i menu uden at boksen reagerede.  Og jeg  tog  låget der af hvor batterierne sidder. og prøvet at give dem  tryk engang oven på batterierne engang. og på med låget igen. og det hjælper så her. Jeg Skal så ikke kloge mig på hvorfor det virker..

Omdømme 7
Badge +7

Skift batterier, de er ved at være døde.

Omdømme 5
Badge +5

:slight_smile: Synes WN skriver er også forsøgt uden det gjorde forskel.  Mine er max 4 uger. og så længe de ikke bruges forsvinder strømmen ikke så det skyldes ikke gammel batterier, Altså hos mig. i så fald skal de ligge længe. før de er døde og afladt  for strøm… Jeg aner ikke hvoror det sker engang i mellem..

Må være en opgave for youSee, at løse hvis andre opleve samme  og de finde det belejligt på langt sigt. 

Duracell og VARTA kan ligge længe uden problem. 

Omdømme 7
Badge +7

Det du oplever med Remoten og batterierne, er jeg også ude for, ingern respons på en Remote, bank den ned i hånden, så kan den lgen et stykke tid, når der så kommer nye batterier, så er der ikke problemer, indtil den igen skal have nye.

Omdømme 5
Badge +5

:slight_smile:  Ja Radiomanden lige præcis. Min gammel boks drillet også. Jeg fandt ud det skyldtes så batterier var for små runde. Lithium  Batteri.

Så det var selvforskyldt. 

Som skrevet så byttede jeg om på et par HDMI-kabler bag på TV’et

 

Men i går aftes opstod problemet så igen. Bortset fra det ikke var lige efter jeg havde tændt (det var flere timer efter), men mens jeg var ved at søge efter en serie, så stort set hele skærmen var dækket af et pludselig ubrugeligt skærmbillede, så jeg ikke engang kunne se den kanal jeg tilfældigvis var på.

 

Inden jeg gik over og slukkede (og gentændte) boksen, så prøvede jeg at trykke batterierne bedre fast, at bytte om på dem (så det venstre kom over til højre, og omvendt), og “legede” lidt med dem, intet hjalp.

 

2 uger uden problemet er noget af det bedste jeg har oplevet i år, men at det opstår pludselig, midt under brugen er til gengæld værre (i mine øjne).

 

Senere i dag vil jeg prøve at tage strømmen fra TV’et for et øjeblik.

 

Og fordi jeg kan se folk er begyndt at tale om gamle bokse: Min boks er den (så vidt jeg ved) nyeste (en Humax YS-4000 tror jeg den hedder), som jeg fik sidste sommer.

Omdømme 5
Badge +5

Som Radiomanden rigtigt skriver, er nye batterierne en god løsning.

Har selv sæt helt nye i lige nu oplever jeg ingen problemer.

Er jo nok givet der bruges, noget eller en del batteri ved skift af kanaler og i søgefunktion osv.

Har ingen ide om hvor længe de holder. i forhold til hvis batterierne sidder i eksempelvis et Ur.

Forstiller mig blot de opbruges hurtigere i en Fjernbetjeninger .

Og ja du kan slukke på stikkontakten til dit tv. kan hjælpe og løse hvis du  eksempelvis har bøvl med dine HDMI Kilder i så fald bliver de efter sine nulstillet. 

Hjælper intet er kan du jo høre youSee af med hensyn vedr en løsning.

Omdømme 5
Badge +5

:slight_smile: Oplevet lige sammen at 

TV-boks reagerer ikke på fjernbetjeningen, er en gåde det forkommer engang i mellem. 

Var kun en løsning at slukke boksen bagpå. Må være noget for de kloge hoveder fra youSee at knække den kode. 

 

Omdømme 7
Badge +7

Hej @Grove 

Hvis problemet bliver ved at være der, så kontakt gerne vores tekniske support, så vi kan få set nærmere på det, og se om vi ikke kan finde en løsning:relaxed:

Hvis problemet er løst og et af svarene hjalp, så markér gerne svaret som bedste svar via knappen med samme navn. 

Rigtig god dag.

Problemet er ikke løst!

Selvom jeg hele tiden har været forholdsvis sikker på at batterierne ikke var dårlige (se den liste med argumenter jeg skrev fra starten), så besluttede jeg alligevel at lade alle de forslag om at skifte batterier, få mig til at prøve.

 

Men første gang efter jeg havde truffet den beslutning, måtte jeg så konstatere at jeg ikke havde flere friske AAA-batterier liggende, så jeg greb til at slukke og tænde boksen.

 

Jeg fik så købt en pakke AAA-batterier, og her til morgen viste problemet sig så igen. Så jeg skiftede batterier i fjernbetjeningen… og (som forventet) ingen ændring.

 

Nu bruger jeg Kaspers link og kontakter supporten.

Omdømme 5
Badge +5

Grove jo samme her vil også, undsøger sagen hos teknisk support. Og finde ud hvad det kan skyldes at det forkommer. have tænke på om det skyldes. softwaren i boksen bliver rent gætværk fra min side..  

Besvar