Spørgsmål

ingen lyd på TV


I dag har jeg installeret en tv boks fra Yousee. Der er billede på TV men ingen lyd. Jeg har haft hdmi stikke ude af tv on slukket for strømmen til tv men uden at der kom lyd på tv. 
jeg kan godt se tv på iPad med lyd. 
hvad er problemet?


Denne tråd kan ikke kommenteres

11 Kommentarer

Omdømme 7
Badge +7

Er der skruet op for lyden på Humax boksen.?

Ja via fjernbetjeningen

Omdømme 7
Badge +7

Er der prøvet med andet HDMI kabel anden HDMI Port.?

Hdmi kablet er det bedste og anbefalede fra Yousee, som jeg har fået for nogle dage siden. 
 

jeg prøver med en anden hdmi port. 
 

i øjeblikket er det port 1

Omdømme 7
Badge +7

Har du brugt det pågældende kabel før.? Der blev også leveret et med til Humax boksen.

 

Nej det er første gang, og det blev leveret sammen boksen

Omdømme 7
Badge +7

Er der testet med en anden extern enhed på den HDMI Port med samme kabel eller andet kabel.?

Omdømme 7
Badge +3

Er der lyd på apps du har direkte på TV’et?

Tak for hjælpen og de gode forslag. Jeg har fået løst mit problem, som jeg har været årsag til. 
jeg har tidlige haft monteret en soundbar, som i forbindelse med flytning IKKE var monteret da jeg installerede den nye tv-boksen. Så på tv-et var højttale4ne slået fra. Det er løst nu og der er lyd på tv-et. 
soundbaret bliver efterfølgende installeret.

ubdskyld ulejligheden. 

Angående kablet: Det er de samme ledere i kablet, som bærer både lyd og billede. Hvis billedet går igennem, så gør lyden det også = problemet ligger et andet sted, hvis lyden er væk.

Omdømme 7
Badge +3

Godt du fik lyd på. Du behøver ikke beklage, vi er her jo for at hjælpe… :)