Spørgsmål

Pop-up fejlmeddelelse i F-secure


F-secure fortæller mig, at handling er påkrævet og jeg skal konfigurere

Når jeg klikker på Konfigurer kommer følgende meddelelse:

Hvad skal jeg gøre?


Denne tråd kan ikke kommenteres

25 Kommentarer

Omdømme 7
Badge +7

Hvilket OS er sikkerhedspakken installeret på.

Erfarer, at det er Mozilla, der blokerer for udvidelsen.

Ifølge Mozillas hjemmeside er forklaringen, at denne tilføjelse krænker Mozillas retningslinjer for tilføjelser. Videre skriver de:

This add-on violates Mozilla's add-on policies by executing remote code and insufficient user data handling and protections.

Hvad betyder det?

Den problematiske tilføjelse eller plugin bliver automatisk deaktiveret og vil ikke kunne bruges.

Når Mozilla bliver opmærksom på tilføjelser, plugins eller andet tredjeparts-software, der alvorligt kompromitterer Firefox sikkerhed, stabilitet eller ydelse, og opfylder visse kriterier, kan softwaren blive blokeret for generel brug. For mere information, læs denne support-artikel.

Blokerede versioner: 0 til 4.0.52.
Blokeret den 18. mar 2022.

_ _ _ _ _

Det kan så undre mig, at problemet overhovedet opstår. Men jeg gør ikke yderligere...

Omdømme 5
Badge +1

Mozilla er understøttet af F-Secure 

https://help.f-secure.com/product.html#business/psb-portal/latest/en/task_DEB5ED2F1918438592921906DA2685F2-psb-portal-latest-en

har du gjort som anbefalet på linket

Hej Peter

Tak for input.

Nej, det har jeg ikke - er utryg derved…

Tænker, at når nu tilføjelsen er blevet deaktiveret af sikkerheds- og stabilitetsgrunde. Hvad skal jeg så stole mest på?

Omdømme 5
Badge +1

Personligt synes jeg ikke det er nødvendigt med browser addons af den slags, de sløver bare systemet. Eneste antivirus som har gjort det godt for mig førhen er webroot, som kører med små resurser. Hvis man bruger sin sunde fornuft og Windows indbyggede antivirus som jeg gør, er man sådan set rimelig stillet. Desuden har jeg noget dns filter på men det er en anden snak..

Det er så fint.

Tak for tilbagemelding. God aften

Ja  du kan gøre følgende, 

Åbene din sikkerhedspakke, og Gå i indstillinger. Åben Sikker Browsing

Klik på klik på firefox installer udvidelse. Og vælge Tilføj. 

God dag,

 

 

 

Omdømme 5
Badge +1

Ja  du kan gøre følgende, 

Åbene din sikkerhedspakke, og Gå i indstillinger. Åben Sikker Browsing

Klik på klik på firefox installer udvidelse. Og vælge Tilføj. 

God dag,

 

 

 

Det kan man så åbenbart ikke lige i øjeblikket, da Mozilla browseren har en bug / fejl med F-secure, blot til info så man ikke kæmper med, at få den installeret når det ikke kan lade sig gøre i øjeblikket.

Det anbefales at bruge Microsoft Edge eller Google Chrome indtil fejlen er løst, måske i næste version.

Der står lidt info om det her..

https://borncity.com/win/2022/03/19/firefox-blockiert-f-secure-browser-protection-add-on/

 

https://community.f-secure.com/en/discussion/125034/mozilla-firefox-blocking-browsing-protection-by-f-secure-addon

Jeg oplever ingen problemer-  Når jeg følger min fremgangs måde. 

Omdømme 5
Badge +1

Jeg oplever ingen problemer-  Når jeg følger min fremgangs måde. 

Der er mange andre der har problemer med dette, som du kan læse på linket, men det bliver sikkert løst hurtigt vil jeg tro..

 

Jeg oplever ingen problemer-  Når jeg følger min fremgangs måde. 

Der er mange andre der har problemer med dette, som du kan læse på linket, men det bliver sikkert løst hurtigt vil jeg tro..

 

Altså jeg ved ikke hvad andre gør, Jeg gør følgende som jeg skriver og har altid gjort-

Jeg kommer med et forslag- Er frit valgt om det vil bruges.

I gemmen sikkerheds pakken, Fremgangs måde er samme-

Om det er Google Chrome og Microsoft Edge.

Jeg kender ikke noget der er nemmere. 

I tilfæld at man ofte Nulstiller sine Browser- Som jeg gør Jævnligt.

Skal man igen og hver gang tilføje/ Arktiv  browserudvidelse igen-

Og jeg bruger blot min fremgangs måde- Oplever ingen problemer.

God debat, 

Jeg har ikke selv leget med det plugin, men de skriver, at det kun rammer Firefox i Windows. Dvs. hvis man bruger f.eks. Linux, så oplever man det nok ikke.

Ok Forummanden, Jeg har prøvet 3 gange nu Med Firefox. Altså gemmen Sikkerhedspakken. Har Win 10.Ligeså

Kan godt tilføje/ Arktiv browserudvidelse til Firefox- Men ok skal ikke kloge mig på-

Hvad der sker for andre-  Nu bruger jeg også ofte Google.

Men håber det bliver løst-

God dag 

Og da det var mig, der bragte spørgsmålet på banen, vil jeg blot sige tak for jeres tid og villighed til at fordybe jer i problemet.

God dag.

Omdømme 5
Badge +1

Og da det var mig, der bragte spørgsmålet på banen, vil jeg blot sige tak for jeres tid og villighed til at fordybe jer i problemet.

God dag.

Som du kan se tager vi det meget seriøst herinde, specialt når der er nogen der hedder Preben :grinning:

Omdømme 5
Badge +1

Lige en update til denne tråd.. af ren nysgerrighed  valgte jeg at installere mozilla firefox og youSee sikkerhedspakke som jeg har licens til, men ikke bruger. Det var for at afprøve om det kan lade sig gøre med den omtalte browser udvidelse… Og det kan det altså ikke på en REN browser og REN sikkerhedspakke..

 Når jeg trykker OK, sker ingen installation.. så der er nok noget om det der står omtalt på div. link.

Vi satser på Mozilla teamet får fikset problemet inden længe..

Det er underligt jeg har stædig, ingen problemer med at tilføje/Arktive I browserudvidelse. i Firefox-  

Og det var så lidt, Preben92. Håber du finde en løsning,

God aften,

 

 

 

 

 

Omdømme 5
Badge +1

Det er underligt jeg har stædig, ingen problemer med at tilføje/Arktive I browserudvidelse. i Firefox-  

Ja det har du skrevet et par gange, men vI kan kun udlede at nogen har problemer med det og andre ikke har. Det lykkedes ikke for mig, så hvad der er skyld i problemet er uvist, men det bliver sikkert løst af Mozilla teamet og F-Secure i fællesskab, som det fremgår af linket.

Hvilken sikkerhedspakke er det du bruger, den nye eller gamle?

Jeg bruger den nye-  Men er jo også https://kundeservice.yousee.dk/bredbaand/sikkerhed

Ja aner hellere ikke hvor, problemet er eller opstået- I Henhold til tråden her.

Men det bliver forhåbelig opklaret.

Omdømme 5
Badge +1

Jeg bruger den nye-  Men er jo også https://kundeservice.yousee.dk/bredbaand/sikkerhed

Ja aner hellere ikke hvor, problemet er eller opstået- I Henhold til tråden her.

Men det bliver forhåbelig opklaret.

Hvilken version er din Mozilla Firefox?

    Version. 98.0.1  PeterA4 

Omdømme 5
Badge +1

    Version. 98.0.1  PeterA4 

Ja, jeg synes godt nok det er besynderligt, når selv F-secure skriver der er fejl på deres plug-in.

Håber ikke du misforstår dette, men det kunne være interessant, at høre fra andre der kører med dette plug-in i øjeblikket på Firefox version. 98.0.1... om det virker eller er blevet frakoblet og hvor mange det drejer sig om?.

 

 

Ja jeg synes også det er underligt,  

Nu prøvet jeg lige igen og nu for jeg den også. 

Ja det er mærkeligt. Jeg vil rode lidt med det. og se om jeg kan finde ud af hvad det skyldes.

 

OPfølgning- 

Nu har jeg så afinstallere Firefox også i Stifinder/

Og hente Firefox  på ny- Og efterfølgende Nulstille den før brug Firefox. Og derefter kunne jeg hente så, browsing protection by f-secure firefox-

I gemmen youSee Sikkkerhedspakken problemfrit. Om den har blokket til man hente.

Firefox på ny. Eller Nulstillet Firefox Før brug. På deres side Ingen ide. Spænd på at høre hvad i andre bruger finde ud af.

God aften.

Omdømme 5
Badge +1

Det lader til der kan installeres F-Secure plug-in til Firefox igen ifølge dette Link