Spørgsmål

host fpo9.mail.dk blokerer for indgående mails


Hej,

Jeg prøver at sende mail fra min konto til brugere, som har mailkonti tilknyttet ovennævnte host, men de afvises (som spam?). Kan I forklare hvorfor? Jeg har ikke tidligere oplevet det.

Jeg får følgende tilbage:

This is the mail system at host ditthi.pair.com.I'm sorry to have to inform you that your message could notbe delivered to one or more recipients. It's attached below.For further assistance, please send mail to postmaster.If you do so, please include this problem report. You candelete your own text from the attached returned message.                   The mail system<*****@privat.dk>: host fpo9.mail.dk[193.201.**.**] refused to talk to me:    554 5.7.1 <ditthi.pair.com[209.68.5.176]>: Client host rejected: IP_IN_CIDR

Reporting-MTA: dns; ditthi.pair.comX-Postfix-Queue-ID: 9E863BDD09X-Postfix-Sender: rfc822; ****@parnel.dkArrival-Date: Mon, 28 Feb 2022 01:40:44 -0500 (EST)Final-Recipient: rfc822; ******@privat.dkOriginal-Recipient: rfc822;*****@privat.dkAction: failedStatus: 4.7.1Remote-MTA: dns; fpo9.mail.dkDiagnostic-Code: smtp; 554 5.7.1 <ditthi.pair.com[209.68.**.***]>: Client host rejected: IP_IN_CIDR

 

 

Redigeret af forum teamet: Sløret mail og IP adresser


Denne tråd kan ikke kommenteres

3 Kommentarer

Omdømme 5
Badge +1

Det kan måske være en midlertidig fejl på TDC mail serveren.. 

Måske kan det også være noget af det du sender der gør, at mails bliver opfattet som spam, links, ord, o.l.

Har du prøvet en anden afsender e-mail adresse..

Det jeg sender er ganske ufarligt og næsten tilsvarende ordlyd har været sendt tidligere uden problemer.

Jeg har været i kontakt med firmaet, der hoster min mail og de fortæller at de ikke kan se, at den omtalte host

ditthi.pair.com

er offentlig listet spm blokeret. 

Jeg har sendt de omtalte mail fra anden mail-adresse uden problemer. I øvrigt er det kun mails, med adresser der vedrører TDC hosten, der fejler. Mails med samme ordlyd men til domain f.eks gmail.com går fint igennen.

Omdømme 5
Badge +1

Ja, det virker ikke som der er noget på den ,  jeg ville prøve, at skrive til postmaster på youSee

Det kan være noget midlertidig fejl, som måske forsvinder ellers kan løsningen være, at bruge en anden afsender adresse til det går i sig selv.