Svar

Yousee Musik app kompatibel med min enhed


Som kommende ny kunde havde jeg set frem til at bruge Yousee Musik app'en, men når jeg forsøger at hente app'en via Yousee's link til Google Play, får jeg en fejl om at 'min enhed ikke er kompatibel med denne version'.

Og når jeg sørger efter app'en direkte i Google Play kommer den ikke frem.

Er der nogen, som har oplevet samme problem?

Kører Android 7.0 på min Honor 8.

Pft ☺

figure widget

icon

Bedste svar af Radiomanden 29 May 2021, 00:08

Det skal nok være minimum Android 9, jeg kører med 10. som kom i September 2019. Android 9 er fra August 2018.

Se original

3 Kommentarer

Omdømme 7
Badge +7

Android 7 er for gammel.

Hm, det var træls.

Ved du hvilken version man minimum skal anvendes? Synes ikke jeg kan finde 'systemkrav'.

Omdømme 7
Badge +7

Det skal nok være minimum Android 9, jeg kører med 10. som kom i September 2019. Android 9 er fra August 2018.

Besvar