Outlook 2007 vil ikke sende mails, men vel modtage


Når jeg vil sende mail får jeg besked på at krypteringen skal ændres for at mail skal kunne komme afsted.

Jeg har for POP3 server nr. 110 og for ASMTP server nr 565.

Jeg er usikker på om der skal være krypteret forbindelse, SSL, på POP3 eller ej, og om der skal vær krypteret fornbindelse på ASMTP (og i så tilfælde hvilken) ?

Jeg sender pt. mine mails via Hotmail, som fungerer fint, men min Outlook har været meget ustabil de sidste par uger. Servernumre bliver ændret till 995 for POP3 og til 25 for ASTMP. Hvem er det der går ind og foretager disse ændringer?

1 Kommentar

Hej Lennart

Du har oprettet mange tråde om det problem du har med outlook.

Der er også mange brugere der har forsøgt at hjælpe dig med det.

Har du prøvet alt hvad der er skrevet i alle tråde, b.a. dette indlæg som MS_ERIK har skrevet:

/t5/Mit-TDC/Kan-ikke-sende-mails-i-Outlook-2007/m-p/123382#M11179

Jeg kan se det ikke er de samme portnumre, som han har skrevet.

Det bedste råd jeg kan give er at forsøge at få en i din omgangskreds til at klare problemet for dig, eller at indlevere din pc til et it-værksted. Vi brugere vil hellere end gerne hjælpe dig, men når du opretter så mange tråde om samme problem, betyder det også at vi der hjælper skal læse alt igennem for at kunne gi dig det rigtig svar.

Hvis servernumre bliver ændret uden brug af webmail, som du har skrevet i en anden tråd - må det være dit program der er noget i vejen med.

Hvis du finder en eller du sender den til it-dogter, så henvis endelig til denne tråd, som er glimrende at spørge om råd og vejledning i.

Hvis det hele er helt håløst, foreslår jeg du dropper outlook og bruger din hotmail.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)