Spørgsmål

Billede og lydudfald på humax ysr 2000 boks ved afspilning af optagelser.


Når man har afspillet egne optagelser i et stykke tid, falder lyd og billede ud ( sne på skærmen). Det sker nogle gange. Og til sidst ender det med sne på skærmen og ingen lyd. Ved at resette boksen kan den køre et stykke tid igen.
For mig ser det ud til, at problemet er kommer indenfor de sidste 2-3 sw opdateringer.
Som tidligere sw udvikler, virker det for mig som om at en stack løber i overflow. Problemet opstår hurtigere når man optager samtidig, med at man afspiller.

Nogen der har et lignende problem, og hvad gør man indtil YouSee indser problemet og retter fejlen.

2 Kommentarer

Omdømme 4
Badge +6
Hej

Kunne se, du manglede et svar - det laver vi lige om på.

Jeg må indrømme, at det ikke er en problemstilling, jeg lig er stødt på før. Hvis et reset ikke løser det, så lyder det umiddelbart som en sag for en tekniker.

Vores support kan hjælpe med at arrangere sådan en, og du kan se, hvordan de kontaktes her: https://kundeservice.yousee.dk/ContactUs

Stefan, YouSee Forum Team
Hej Stefan

Tak for svaret.

Så finder han blot en lille i den her sag ubetydelig ting, så som F.eks et hdmi kabel, ser ikke er YouSee godkendt, men af væsentlig bedre kvalitet end det i sælger, og så bliver jeg tvunget til at betale for et teknikkerbesøg. Det er vel nemmest at prøve med DN ny boks i et stykke tid, og det kræver ikke et teknikkerbesøg. Tror stadig, det er en sw fejl, nogle gang kan jeg bruge boksen i en til to dage inden det sker. Ved hård belastning sker det hyppigere. Optag med begge tungere, og afspil en optagelse samtidig F.eks. Tror processoren er i knæ belastningsmæssigt, mangler hukommelse, eller en stack fejl. Har været i branchen
Mvh

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)