Svar

Min router bliver ved med at gå fra 1Gbps til 100Mbps


Badge

Hej

 

Jeg har på det seneste haft mange pauser/udfald når jeg ser video på nettet eller indlæser nye sider på nettet. en genstart af routerløser normalt dette for en tid men det kommer altid igen.

Dog har jeg nu opdaget at min LAN forbindelse er begyndt at downgrade sig selv når der kommer belastning på. Jeg kan side og se film eller spille og den har forbindelse på 1Gbps på porten. så snart jeg henter et spil eller downloader noget stort på fuld hastighed stopper den kort efter 2-5 sec hvor efter den fortsætter. jeg kan efter test se at det stop er for at sætte LAN hastigheden ned til 100Mbps hvilket ikke giver nogen mening da den aldrig har gjort det før. 

Alle de fejl begyndte at komme omkring den tid i meldte ud “sikkerheden var flyttet ind i min router”. Har i et fix så vi kan komme tilbage til en stabil forbindelse?

icon

Bedste svar af Slangefar 19 May 2023, 09:15

Se original

8 Kommentarer

Omdømme 7
Badge +9

Det er en kendt fejl i softwaren i din router. Der kommer en opdatering som fixer det.

Badge

Hvis det er en kendt fejl hvorfor er opdateringen så ikke rullet tilbage til der er en løsning. og hvornår kommer denne løsning?

Kan jo ikke være rigtigt vi som kunder for et væsentligt ringere produkt end vi betaler for mens de slæber deres føder med en løsning.

Omdømme 6
Badge +8

Hej @Just_lars 

Det er desværre ikke bare sådan lige, at rulle en opdatering tilbage. 

Jeg sender dig lige en privatbesked, som du gerne må tage et kig på. 

Står der på routeren at strømbehovet er 12V og 3A, og står der på strømforsyningen af den kan levere 12V og 2,5A?

Så mistænkes det at problemet med hastigheden på LAN-portene kan skyldes at strømforsyningen ikke kan levere kraft nok, navnlig efter ny firmware og ny sikkerhedsløsning til routeren.

Prøv at reducere strømforbruget ved midlertidigt at slukke for wi-fi. Så må trådløse forbindelser naturligvis undværes.

Badge

Jeg har udstyr både på LAN og wifi, så at slukke den del er ikke en mulighed. 

De har virket før med lagt større belastning på wifi og Lan så tvivler på det er den del.

Hvis det var ville de nok anbefale man slukkede alle led indikator på modemet som det første ;)

 

Omdømme 7
Badge +9

De bruger meget lidt, og de kan ikke slukkes.

Badge

kunne de i en ældre firmware ;-) 

Omdømme 7
Badge +9

Ja i den originale Sagem FW kunne man.

Besvar