Tablet android 4.0 ikke kompatibel


Hej 

 

Jeg har lige købt faktas e401 tablet der kører android 4.0 - imidlertid får jeg at vide den ikke er kompatibel med mit tdc, når jeg forsøger at installere - er der nogen der kan forklare dette, og komme med en løsning?

 

Jeg har ikke problemer med andre apps..

 

Mvh

Peter

3 Kommentarer

Hej Peter

Jeg har den samme tablet. Såvidt jeg husker havde jeg også det problem første gang, jeg forsøgte at installere TDC App'en. Men jeg installerede den i går uden problemer (der var så et andet problem, men det skriver jeg om i forumet om lidt).

I mellemtiden har jeg fået en softwareopdatering til tabletten (fra www.hotlineservice.dk). Den løste et problem med at tabletten blev lidt mærkelig, når den blev lav på batteriet.

Du kan jo eventuelt prøve denne opdatering, men bemærk at tabletten bliver nulstillet.

Venlig hilsen

Lars

Tak for tippet om den "nye" software; den jeg kan finde på siden er IML74K..20120712, men den er allerede på min tablet, som jeg dog ikke selv har opdateret.

Jeg får stadig at vide at min enhed ikke er kompatibel i google play.

Mvh

Peter

..bump

ingen der har løsninger/forklaringer?

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)