Opdatering af Adobe Flash Player til version 11.8.800.94


Jeg kan ikke opdatere min Adobe Flash Player fra version 11.7.700.224 til den nyeste version 11.8.800.94. Når jeg forsøger, kommer der følgende besked: Kan ikke kontakte pålidelig kilde. Jeg lukker og får besked på, at opdateringen ikke lykkedes.

Jeg har forsøgt at fjerne den gamle version af Adobe Flash Player og efterfølgende forsøgt at installere den nyeste version; men det lykkedes heller ikke.

Har afinstalleret TDC´s sikkerhedspakke. Geninstalleret igen og efterfølgende forsøgt at opdatere Adobe Flash Player. Det hjalp heller ikke.

Har også uden held været inde og ændre i internetindstillinger.

Jeg har spekuleret på, om Windows Media Player og Adobe Flash Player kan "drille" hinanden? Jeg har begge programmer på computeren.

Problemet findes i øvrigt på begge vore to computere.

Er der nogle, der sidder med lignende problemer?

4 Kommentarer

Jeg kan tilføje, at vi bruger Windows 7 og Internet Explorer 10.

Problemet er løst.

Hej

Hvordan løste i problemet?

Omdømme 1

Michal76 skrev:
Hej

Hvordan løste i problemet?

Giver dig ret Michael76. Det kunne være rigtig rart, at vide hvad løsningen var på tråden. Glad humørikon Det er nemlig en super god overskrift til en tråd.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)