Svar

burde have 10 mbit.


Hejsa her de senste dage har internettet kørt så ***** langsomt. For få minutter siden gik jeg ind for at tage en hastighedstest og den viste 1,7 mbit.... Det synes jeg er dypt frustrerende når vi betaler for at have 10mbit. Jeg er rasende, hvis jeg går ind i et spil så ryger latencien/pingen op på 600 hvor den burde ligge stabilt på de 30. Synes det er dypt til grin, at vi betaler for noget vi ikke har.

 

Nå, men jeg ville hører om der er nogen af jer TDC kunder der har, eller oplever det samme her for tiden.

 

Hilsen Jeppe

icon

Bedste svar af miela1 23 december 2010, 21:50

Hej,

du skal lige prøve at læse den her side.

http://kundeservice.tdc.dk/privat/faq.php?id=20486, da den beskriver hvad du skal gøre hvis du ikke måler den hastighed du forventer.

Se original

4 Kommentarer

Det kan godt være jeg lyder sur, men synes bare det super ærgeligt at jeg ikke kan surfe eller spille over internettet nu her når man har ferie.

Omdømme 5
Hej,

du skal lige prøve at læse den her side.

http://kundeservice.tdc.dk/privat/faq.php?id=20486, da den beskriver hvad du skal gøre hvis du ikke måler den hastighed du forventer.

Hejsa miela1

Tak for dit svar det sætter jeg stor pris på.

Men jeg har været inde og kigge derinde, og intet har virket.

God jul til dig

Hilsen Jeppe.

Omdømme 5
Hej,

Jeg har lige haft en computer der gjorde det samme, og der hjalp det at fjærne det netværks admin program der følgte med, og så bruge windows eget, men det var trådløst så jeg ved ikke om det hjælper dig, ellers må du ringe til TDC kundeservice og få fejlmældt din forbindelse.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)