Svar

Windows 7 (64b) - homebox problem m trådløs


Problem med trådløs forbindelse mellem min Win 7 (64b) og homebox router.

 

Kan pt sagtens surfe normalt på nettet, men forbindelsen stopper (nogle gange enkelte sekunder andre gange minuter) når jeg enten prøver at streame film (youtube etc) eller vil spille online.

 

 

Havde fra starten også problemer med downloads og normal netsurf, men dette har jeg åbentbart fået fixet (uden helt at vide hvordan).

 

Har haft et par besøg af TDC hvor bla min router blev skiftet fra TDC box til homebox.

 

Har prøvet alt fra skifte kanal til at prøve at gennemtvinge opstillinger i boxen (WPA/TKIP mm).

 

Har en bærbar som ingen problemer whatsoever har med det trådløse net (XP computer).

 

Win 7 er en clean install med norton internetsecurity (har også prøvet at slå firewall på PC fra) og basic browserprogrammer på (flash mm).

 

Er forbundet til det trådløse via en Belkin surf and share USB adaptor.

 

Har noget svært ved at forbinde via LAN, da der er ca 10m til min box i taknikskabet.

 

Har ingen problemer med Win 7 såfremt jeg forbinder gennem min i-phone.

 

--> min egen teori er at boxen ikke bryder sig om (mit) Win 7. Det eller så blocker routerens firewall for mig (kan åbentbart ikke slukkes helt).

 

Håber der sider nogen der ude der har en løsning på mit efterhånden noget frustrende problem.

 

 

icon

Bedste svar af DiscoTK 10 april 2011, 09:47

Min homebox klare fint min windows 7 64 bit. Har flere enheder som køre 64 bit trådlæs med ingen problemer. Belkin er ikke det jeg er størst fane af. Belkin ved jeg har haft mange problemer med 64 bit operative systemer. Prøv med en netgear eller anden form for producent. 

Jeg ville næsten skyde penge på at det er din Belkin som skaber dette problem.

Se original

10 Kommentarer

Omdømme 2

Her kan du se, hvor mange omdømmepoints DiscoTK har modtaget fra andre medlemmer.

Min homebox klare fint min windows 7 64 bit. Har flere enheder som køre 64 bit trådlæs med ingen problemer. Belkin er ikke det jeg er størst fane af. Belkin ved jeg har haft mange problemer med 64 bit operative systemer. Prøv med en netgear eller anden form for producent. 

Jeg ville næsten skyde penge på at det er din Belkin som skaber dette problem.

Prøver lige igen fra Firefox'en

Tror du har en pointe.

Kan se at driveren der er instaleret er en 32-bit.

Prøver løsning i næste weekend og vender tilbage med resultatet.

Ekstra observation: Når jeg prøver at streame (med problem computeren) lukker homeboxen kortvarigt ned for det trådløse net også på min anden PC.

Ingen anelse om det kan tyde på noget eller bare er hvid støj.

Indtil det modsatte er bevist, tak for hjælpen.

Hej Danelagen

Som DiscoTK også er inde på: prøv med et andet netkort, hvis du har mulighed for det. Alternativt kan du også prøve med en anden driver til netkortet, som du selv er lidt inde på.

Jeg har - også ligesom DiscoTK - flere PC'er med Windows 7 64bit tilkoblet min egen HomeBox og det kører fuldstændig perfekt.

Har du bemærket, om nogle af dioderne på din HomeBox slukker, når dette sker?

Venlig hilsen
Søren

hmmm

Opdateret driver, prøvet anden WiFi adaptor (netgear N600), stadig samme resultat.

Går fint med almindelig surf, men så snart jeg forsøger at streame går det hele i baglås.

Har prøvet at logge på andre netværk, herunder min i-phone, med samme opsætning.
Her fungerer alt dog i fineste orden, så konklusionen må være at boxen i et eller andet omfang må være en del af problemet.

Har svært ved at se om der slukkes når problem opstår, da jeg ikke har computer ved siden af boxen, men kan via min bærbare konstaterer at boxen lukker meget kortvarigt helt ned for nettet samtidigt med at streamingen stopper.

kan der læses noget ud af sikkerhedsloggen på Boxen der giver mening?

Masser af meldinger, men har ærligt ingen anelse om hvad betydelsen er Glad humørikon

Omdømme 3

Her kan du se, hvor mange omdømmepoints FN1_01 har modtaget fra andre medlemmer.

Du kan i hvert fald prøve "udelukkelsesmetoden" ved at køre med kabel en dags tid eller to. Hvis det forløber problemfrit så har du med sikkerhed lokaliseret problemet til din trådløse forbindelse.

Mvh FN ;-)

Omdømme 2

Her kan du se, hvor mange omdømmepoints jk44 har modtaget fra andre medlemmer.

Hejsa

Prøv evt. at slå strømstyringer fra på dit trådløse netværk. dette kan nogle gange godt løse det problem.

mvh

Prøv at stille det trådløse net til "kun802.11g". Jeg har set problemer med at håndtere begge standarder på boksen samtidig

ok, endelig fået det til at virke.

Forsøgte mig med en netgear WiFi adaptor (de har åbentbart det samme problem med nogle af deres produkter der ikke understøtter win 7 64b) - no luck

Gennemført reperation af Win instalation og forsøgte mig med en D-link adaptor - Det virker som det skal pt (nu har det bare at blive ved med det Glad humørikon

Så for at summe op, så skal man være meget opmærksom på sin WiFi adaptor såfremt man kører Win 7 64bit det kan være det ikke er understøttet.

Mange tak for hjælpen og for at pege mig i den rigtige retning.

Hej jeg har haft det nøjagtigt samme problem. Hvad var det præcist du gjorde for at få det til at virke?

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)