TDC homebox og wifi -n -hastighed


Er der nogen der har fået tilfredstillende hastighed på wifi -n? jeg kan ikke komme over 104mbps eller det vil sige at jeg kan få 2 kanaler (channel bonding tror jeg det hedder) i ca. 3 minutter og hastigheden viser 300mbps, men herefter skifter den automatisk til 104 mbps!!...

inSSID viser max rate 300 (N), men i windows wireless connections viser den højst 104mbps og tit 54mbps... det kan ikke være rigtigt.

Det er en jungle at undersøge hvad der skal til for at den optimale hastighed, så jeg håber der er nogle kloge der kan forklare mig hvorfor jeg ikke kan opnå bedre hastighed.

Homeboksen er opsat efter vejledningen for -N.

Mit wireless card er Intel Centrino Ultimate-N 6300 AGN og er under advanced setting sat til:

802 channel N: enable

Channel width: auto

Jeg har prøvet at sætte den bærbad lige ved siden af homeboxen uden højede hastighed til følje.¨

Jeg kan se at frekvensen er 2,4GHZ og kan ikke se hvordan homeboxen sættes til 5GHZ

1 Kommentar

Når du slår channel bonding til, betyder det at du bruger 2 kanaler, i stedet for en. Det medfører at din HomeBox fylder 40Mhz af spektret, i stedet for de 22Mhz, som en enkelt kanal spænder over.For ikke at forstyrre hinanden mere end nødvendigt vil et AP, for det meste nægte at slå channel bonding til, hvis den står i et område med meget aktivitet på 2.4Ghz spektret.Det gør at der kan køre flere WiFi AP på samme sted uden at de påvirker hinanden for meget.Når du ser at der i inSSIDer står 300mbit, betyder det at channel bondingen ér aktiveret, da der ellers ville stå 130mbit. Dog bruger den ikke den anden kanal, højest sandsynligt fordi der netop er andre AP i nærheden som kunne blive forstyret, eller selv forstyrer.En anden faktor som kan spille ind er dit netkort. Både HomeBoxen, og netkortet i din PC skruer selv op og ned for hastigheden, for at spare strøm, eller opnå en mere stabil forbindelse. Hvis du har muligheden, ville jeg klart anbefale dig at tjekke hvad hastigheden på dit WiFi netværk lyder på når du sætter en anden pc med trådløst netkort til. Prøv evt. at tjekke om hastigheden ikke går op, når du lægger noget belastning på. Her kan du ikke være sikker på at det er nok med en simpel hastighedstest på nettet, da din internet forbindelse med al sandsynlighed ikke er hurtig nok til at presse dit WiFi netværk. Du skal nok prøve at hente en fil fra en computer der er forbundet til din HomeBox’s Ethernet modul.Det netkort, som du har i din maskine, kan rigtig nok køre 5Ghz. Det kan HomeBoxen dog ikke. Derfor kan du ikke finde indstillingen nogen steder.Den har desværre ikke et 5Ghz netkort indbygget.Hvis du gerne vil vide lidt mere om hvordan det hele hænger sammen kan jeg anbefale dig at læse dette:http://en.wikipedia.org/wiki/IEEE_802.11n-2009MvhHans

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)