Svar

MS update ca. 20/6-12 ødelægger brug af TDC Play...forlanger ActiveX som ikke kan installeres...


  • Deltager
  • 1 kommentar
Hej alle i forum

 

Har nogen oplevet at microsoft Update 20/06-12 ( 2den opdatering) har gjort jeres TDCPlay ukampdygtig og fået den til at forlange en ActiveX update som ikke kan installeres ???

 

Jeg har rullet Windows 7-64bit tilbage til 20/6 om morgenen , og nu virker den upåklagelig igen...

 

Er der mon fejl på den MS update....eller har I gode forslag ...som modtages med tak...

 

BL

icon

Bedste svar af HeinrichP 24 juni 2012, 12:59

igen problemer på Win XP Pro SP3 x86 

Se original

4 Kommentarer

Omdømme 2

Her kan du se, hvor mange omdømmepoints HeinrichP har modtaget fra andre medlemmer.

igen problemer på Win XP Pro SP3 x86 

Samme problem her.

Win7 32 Bit og Mediaplayer 12

På en maskine som ikke har sat restorepoint til :-o

mvh

Mikkel

Jeg har ingen problemer med TDC Play på en computer med Windows 7 Ultimate 64 bit, og faktisk heller ikke på en Windows 8 Release Preview 32 bit. Men da det var nogen tid siden at TDC Play havde været brugt, virkede det ikke umiddelbart. Det kom til at virke ved at logge på TDC Play og så hente noget tilfældigt musik og gemme dette på en Homedisk (lokalt på computeren vil nok give samme virkning). Ved derefter at klikke på den gemte musikfil for at afspille den, startede installation af en sikkerhedsopdatering fra Microsoft, hvorefter både den lige gemte musikfil og tidligere hentede og gemte musikfiler virkede.

Hvis dette ikke allerede er prøvet, så foreslås det at prøve det (d.v.s. at hente og gemme et stykke tilfældigt musik fra TDC Play, og derefter afspille det gemte musik med Windows Mediaplayer).

På TDC Play er der hjælpetekster med beskrivelse af hvad man kan gøre ved diverse problemer.

Hvis dette ikke hjælper, kan det så oplyses hvad den pågældende opdatering hedder (det er nok et nummer der starter med KB)? Jeg kan ikke selv se at der er kommet en opdatering ca. 20/6, men det afhænger naturligvis af hvornår den enkelte maskine har været åbnet.

M.v.h.

MS-ERIK

Løsningen var:

Årsag: At medieplayer opgraderingen åbenbart flytter rundt på noget basalt i maskinen (IBM p61), hvilket indebærer at lydkortet bliver disablet i BIOS.

Den konstatering kunne jeg drage, da jeg installerede et helt frisk OS på maskinen, og til min store undren stadig ikke kunne få lyd igennem.

Så er det at man som en sidste udvej går BIOS indstillingerne igennem og ja minsandten om ikke.

Jeg siger ikke, at det altid er derfor, men check. Det tager ikke mange minutter.

m

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)