Mit TDC app på "Ikke godkendte enheder"


Hejsa,

 

"Varen er ikke kompatibel med din enhed", hvordan får man installeret TDCapp'en på en ikke godkendt enhed? Er man nødt til at vente til TDC får fingeren ud og gider godkende andre enheder end dem de kan smide et telekort i!

 

Det er lidt nemmere med de 17 mia. spil der findes til Android, de kan godt virke på en Android 4.04 enhed.

 

HJÆLP!!!!!!

2 Kommentarer

Omdømme 1

Her kan du se, hvor mange omdømmepoints Bording har modtaget fra andre medlemmer.

Hej Kim_M

Hvilken enhed forsøger du, at installere Mit TDC-app'en på?

For den understøtter b. la Android 2.1 eller nyere.

Se mere her: http://kundeservice.tdc.dk/privat/publish.php?dogtag=p_help_tj_mittdc

Hilsen Thomas

Hej Thomas,

det er på tablets (uden SIMkort)

Kurio http://www.kurioworld.com/dk/ og på

Ennovia EN-TABE401 http://www.hotlineservice.dk/da/itcomputer/category/ennovia-en-tabe401.

Jeg har fået oplyst at det skyldes. at TDC kun godkender produkter med SIMkort i.

Med venlig hilsen

Kim

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)