Mangler billede på trio


Jeg har følgende problem med min TDC TV modtagelse.

 

Jeg har intet billede på skærmen men jeg har forbindelse på boksen for jeg kan se programguide, info-linjer for hvert program osv. Til gengæld blinker disse On Screen informationer konstant.

 

Jeg har prøvet at genstarte boksen flere gange og da det ikke virkede har jeg prøvet at resette boksen (som beskrevet i FAQ) - begge dele uden det har hjulpet.

 

Dette er ikke første gang jeg har oplevet dette men første gang en genstart af boksen ikke hjælper.

 

Er der nogen der har et tip til hvordan jeg kan få signalet tilbage?

 

Jeg er træt af den bøvl jeg har med Trio. Dårlig net-hastighed og hyppig nedetid på TV servicen - det er simpelthen ikke pengene værd. Overvejer kraftigt en DVB-T MPEG4 boks med (eller endda uden) Boxer som erstatning for nedetid som den jeg har oplevet hos TDC er ikke godt nok.

2 Kommentarer

Jeg kan tilføje at jeg heller ikke har lyd men til gengæld kan jeg i preview vinduet i program menuen se et par sekunders billede for det også forsvinder.

Omdømme 2

Her kan du se, hvor mange omdømmepoints GTH har modtaget fra andre medlemmer.

Hej bøvl_med_trio

Problemet kan muligvis ligge i dit modem. Prøv derfor at slukke for både modem og digitalmodtager. Herefter genstartes modem - og når der er fast lys i @-lampen, kan du igen starte digitalmodtageren.

Hvis det ikke hjælper noget, vil jeg foreslå dig at kontakte vores Hotline i morgen, så der kan blive oprettet en fejlsag, og startet fejlretning på din TV installation.

Nummeret til Hotline finder du her: http://kundeservice.tdc.dk/privat/element.php?dogtag=p_help_kon_tv

Mvh. Gitte

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)