Grafikkort


  • Deltager
  • 3 kommentarer
Hej

 

Pc.. problem under opstart  ( sortskærm/ forbliver sort)

 

Inge fejl på pcer/nye grafik filer

 

der er to stk udgange på grafikkort en med mange pins ( bedre billede) og 1 med mindre pins

 

igår fandt jeg på at skifte til ledning med mindre pins så virker skærm

 

Så er mit grafikkort sygt/ eller er ledning med mange pins sygt ,skærm tro jeg ikke er syg?? så skyd løs folkens

 

den kan køre i fejlsikkert tilstand men ledning men mange pins uden problemer...

10 Kommentarer

Omdømme 3

Her kan du se, hvor mange omdømmepoints Patrick11 har modtaget fra andre medlemmer.

Hej Sttn

Kan det være din driver som driller?

Hvis du prøver at geninstallere dit grafik kort, kan det måske køre igen?

Det kan være et defekt kabel/stik?

Eller kan det være der er defekt i dit grafik kort?

Det billigeste er først at opdatere/geninstallere driverne Glad humørikon

Hilsen

Hej

Har kørt div test? og grafik skulle være ok ( driver) Ja kabel måske , da kortet er under 1 år så er der jo stadig håb, men er underligt den kan starte der med kabel med mindre (udgange læs pins eller hvad det nu hedder) ,jeg kan der efter monter der rigtig kabel uden nogle problemer ( men ikke starte op med det ) tro lige jeg runder butikken og høre ,vender tilbage lige plus "lig"

Omdømme 3

Her kan du se, hvor mange omdømmepoints Patrick11 har modtaget fra andre medlemmer.

Hej Sttn

Vil være fint, hvis du lige vender tilbage, hvis du finder en løsning. Eller hvis du ikke gør, så vi kan se, om ikke der skulle være een der kan hjælpe dig herinde på forum.

Hilsen

Hej.

Er det rigtigt forstået at der er billede hvis computeren startes i fejlsikret tilstand men ikke hvis den startes normalt med skærmen forbundet til samme udgang?

Jeg kan ikke helt gennemskue hvad dine betegnelser for tilslutninger på grafikkortet dækker over, kan det være at den ene er en VGA-port og den anden en DVI-port, eller er der en HDMI-port?

Der kan være forskellige indstillinger til de forskellige porte. En mulig årsag til manglende billede kan være at grafikkortet er indstillet til en opløsning m.m., som skærmen ikke kan vise. Check om computeren har identificeret skærmtypen korrekt. Hvis ikke, fulgte der så noget software med skærmen som kan sørge for at grafikkortet kender skærmens evner? Hvis ikke står det måske i en manual til skærmen, hvorefter man så selv manuelt må sætte indstillingerne rigtigt, hvilket kun kan gøres i fejlsikret tilstand når der ikke er noget billede i normal tilstand.

VGA er en analog port, DVI og HDMI er digitale porte. Måske skifter skærmen ikke automatisk?

M.v.h.

MS-ERIK

Hej hovmester

Port på pc skærm er DVI som er det stik der bliver brugt inden den gik i u-du.

port på skærm jeg fik til at virke er VGA (på skærm står D-sub )

Hdmi er der men, bliver ikke brugt.

Har være inde i skærm type, det står rigtigt den skriver både skærm mærke og opløsning så det virker ? DVI

Da jeg lige skulle find ud af hvad de stik hedder på skærm ,så sket der lidt jeg to DVI ud, skærm slukkede,

satte VGA i skærm tændte ( computer kørte) den kunne der efter ikke finde DVI da jeg monterede det igen, så genstartede jeg pcer, lige efter opstart fandt den DVI  stikket.

kortet er et  nvidia geForce GTX 550 TI

Så nu vil jeg slukke for pcer i aften ,se imorgen om den finder skærmen med DVI stik

Tak for hjælp jeg kommer tilbage med nyt.

Ja hvad så?

GAB... Igår fik lige min kloge søn til at kikke med , fik opdate grafikkort driver, genstarte pc,er det virkede sku.

Når men her til morgen ej virke, jo man kunne se mus "dims" på skærm intet andet, så på med VGA kabel det virkede heller ikke, så fik den en fejlsikkert tilstand til en opstart det kan den, genstartet den i normal tilstand med VGA det køre nu , er lidt underligt ! forslag i kontolpanel/ enhåndtering er der ingen gul dotter, har tjeket om der skulle være nye opdate i de forskellige opsætninger der var der ikke.

kan det være "ram" ???? problermer eller er det kun arbs-lager  den køre eller godt når den først er startet.

ps når den ikke starter rigtigt så læser den windows ind ( den gule indlæsnings symbol der kørefor neden) med ikke selve Windows logo kommer ikke frem.

Vista 64bit windows

Hej.

Prøv en gang til at gennemgå alle indstillingerne til grafikkortet, se navnlig efter om noget er sat til andet end standardværdien. Se også efter indstillingen for skærmens opdateringshastighed. Står der 60 Hz så prøv at ændre til f.eks. 50 Hz. Gennemgå også de indstillinger, man kan sætte i selve skærmen. Er noget sat til en værdi, der ikke passer til computeren? Hvis man ender med sort skærm kan indstillingen rettes ved at starte i fejlsikret tilstand.

Tænd først for skærmen, derefter for computeren, og luk for computeren inden der skiftes mellem VGA og DVI-stik.

Hvis muligt kan der prøves med en anden skærm for at se om det hjælper. Der kan også prøves med et andet kabel mellem computer og skærm. Kig efter om nogle af benene i stikkene på kablet er beskadiget. Der kan godt mangle enkelte ben uden at det er en fejl, hvis det er ben, der ikke skal benyttes.

Er der for nylig kørt fuld systemscanning med sikkerhedssoftware (f.eks. TDC Sikkerhedspakken, Norton Internet Security, McAfee eller lignende) uden at skadelig software blev fundet?

M.v.h.

MS-ERIK

Hej

systemscan ok.

Virus Nej

Problemet er bare kommet ud af den blå? vil prøve med en anden skærm / eller tager den med til søn .

Den fik jo skiftet Grafikkort sidste år kørte ok. Vi troede den havde fået virus( komme en masse kors) så Harddisk blev format/ alt blev slettet,når jeg ikke slukker den så intet problem Blinkende humørikon.

kikker på HZ. Nej man kan ikke stille på HZ står på 60.

Hej igen

PC skærm ok/ Dvi stik ok.... fik tjekket på anden pcer.

Hej Sttn: jeg læste lige at der var problemer med dit grafikkort og du har prøvet næsten alt,

jeg tror du skal prøve dette ??

1) klik på start

2) højre klik på computer

3) gå ned og klik på egenskaber

4) klik på enhedshåntering

5) venstre klik på grafikkort så den er blå

6) og gå så op og klik på opdatere drever og vent et lille øjeblik,

og du kan samtidig med se om der er andre drever som har et gul spørsmåls tegn så skal

disse også opdateres på samme måde , så vil jeg tro at dit problem er løst MVH HC21

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)