Svar

EPSON PX730WD printer problemer med HomeTrio WiFi router


  • 0 kommentarer
Jeg kan ikke få min Pc til at udskriver til min Epson printer via det trådløse HomeTrio netværk.

Printeren virker fint med printerkabel tilsluttet, men altså ikke

Netværks status på Home boksen viser, at både printer og Pc er tilsluttet boksen, og der er fuldt signal.

Men når jeg forsøger, at tilslutte printeren med EpsonNet Setup, kan den ikke finde printeren.

Printerens IP adresse (192.168.1.12) er forsøgsvis ændret fra DHCP til fast IP adresse i boksen, men det hjalp heller ikke. Og via printerens kontrolpanel kan jeg se, at IP adresse og MAC adresser er korrekte.

Jeg kan ikke pinge 192.168.1.12 fra Home boksen, og hvis jeg indtaster adressen i en browser, får jeg ”siden kan ikke vises…”

Er der noget i Home boksens firewall indstillinger, der skal ændres, eller ??

 

Venlig hilsen Bjarne

icon

Bedste svar af Rabo 9 januar 2012, 12:07

Hej Bjarne

Nu ved jeg ikke, om printeren rent faktisk kan svare på ping?

Men ellers er det eneste, jeg kan komme i tanke om at du skal sikre dig, at du ikke har en firewall på pc'en, der blokerer.

Hvis printeren skal kunne svare på ping, men ikke svarer når den pinges fra Homeboksen, må det være kommunikationen i mellem de to der fejler.

Ville du have mulighed for at forbinde den med et netværkskabel, for at se hvordan den opfører sig der?

Alternativt kan du også prøve at ændre Homeboksens kryptering til WAP, og se om det gør en forskel.

Vh.

Rasmus - TDC

Se original

2 Kommentarer

Omdømme 2

Her kan du se, hvor mange omdømmepoints Rabo har modtaget fra andre medlemmer.

Hej Bjarne

Nu ved jeg ikke, om printeren rent faktisk kan svare på ping?

Men ellers er det eneste, jeg kan komme i tanke om at du skal sikre dig, at du ikke har en firewall på pc'en, der blokerer.

Hvis printeren skal kunne svare på ping, men ikke svarer når den pinges fra Homeboksen, må det være kommunikationen i mellem de to der fejler.

Ville du have mulighed for at forbinde den med et netværkskabel, for at se hvordan den opfører sig der?

Alternativt kan du også prøve at ændre Homeboksens kryptering til WAP, og se om det gør en forskel.

Vh.

Rasmus - TDC

Hej Rasmus.

Tak for din deltagelse i mine besværligheder.

Det virker nu Meget glad humørikon

Efter at have konstateret, at det fungerede ok med LAN kabel tilsluttet direkte, måtte det jo ligge i enten routeren eller printerens opsætning.

Det viste sig, at WPS var aktiveret på routeren. Det havde jeg ikke lige været opmærksom på under programmeringen af printeren.

Jeg deaktiverede først WPS på boksen. Så var der hul igennem, og glæden var stor i det lille hjem…

Derefter aktiverede jeg WPS igen på  boksen, og kørte printer opsætningen en gang til med WPS – og så spillede skidtet.

Du fik mig lige på sporet, så tak for hjælpen Glad humørikon

Venlig hilsen Bjarne

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)