Dlna på sagem 3564


Jeg er netop blevet tdc kunde her i november 2010. Og har fået sådan en fancy sagem modem/router (sagem 3564). Det skulle være den nyeste af slagsen. Problemet er bare at jeg ikke kan få mine dlna enheder til at snakke sammen. De finder alle det trådløse netwærk fint nok. Men jeg kan ikke få dem til at streame noget som helts. Jeg har siddet og rodet med routeren i 4-5 timer. Uden held. Den er utrolig skrabet for avanceret indstillinger. Så det er begrænset hvad man kan lave. Jeg tror jeg har fundet ud af at dlna har noget at gøre med upnp at gøre men jeg ikke helt sikker. 

 

Jeg gav sådan set op til sidst. Og jeg har tilsluttet en extra wifi router fra level1 som fungere fint med dlna. Så bruger den som netwærk istedet. Men jeg havde håbet lidt på jeg kunne slippe for at ha sluttet den til når nu denne her overdimensionerende tdc box har alt-i-en. Min gamle router har nemlig en funktion der hedder "aktivere upnp" og det har denne tdc box ikke.

 

Så jeg ville lige høre om det overhovedet kan lade sig gøre at få dlna til at virke med denne tdc box eller har tdc sovet i timen og ikke tilføjet denne funktion? Om det upnp eller en port eller hvad det nu er der skal til. Så plejer dlna bare at virke første gang uden problemer på stort set alle trådløse routerer, selv de helt billige til 200kr har denne standard funktion.

 

Så er der en der kan give mig et klart svar og i så fald hvad man skal gøre trin for trin?

 

Mvh Benjamin Nielsen

4 Kommentarer

Bump.

Jeg kan stadig ikke få dette til at virke. Er der evt. kommet en ny router fra tdc der kan bruges dlna på?

Jeg har samme router fra tdc, og har mange enheder der bruger dlna. Jeg har ikke gjort noget for at få det til at virke.

Ved ikke hvorfor dit ikke virker, desværre.

Omdømme 2

Her kan du se, hvor mange omdømmepoints jeps-92 har modtaget fra andre medlemmer.

DNLA benytter UPNP som netværks model. Så hvis UPNP virker skal virker DNLA også.

Jeg har en Synology NAS som virker fint med DNLA og UPNP, og en Tvix 6600 som også virker med UPNP (begge på samme Sagem router). Så jeg har ingen problemer Glad humørikon

Det eneste du næsten kan prøve, er at reset'e routeren (min virkede fint "out of the box").

Hvis der er en netværksopsætning i DNLA enheden, så prøv at tjek om den står til automatisk TCP forbindelse (DHCP).

Held og lykke med det.

Hej Benjamin,

har du prøvet at sætte flueben i "UPnP aktivering" under "Port omdirigering" ?

Jeg har ikke testet om det gør nogen forskel, da jeg ikke selv bruger DNLA, men måske...? Glad humørikon

med venlig hilsen

Flemming Mørch

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)