Cannot connect to smtp port of GMX


Hi,

in the vacation home, where I am currently staying, the network works fine except .... that I can not send mails from Thunderbird.  This has always worked for me from whatever WLAN hotspots.  But here it seems that the smtp port is blocked for whatever reason.  Or what else could be wrong here?

 

This is the response from a trace of the route:

  1     2 ms     2 ms     2 ms  sagembox.home [192.168.1.1]
  2    24 ms    22 ms    22 ms  ge-0-1-0-1103.rjnqu1.dk.ip.tdc.net [87.56.33.209]
  3    39 ms    38 ms    38 ms  xe-1-0-0.ffm2nqp1.de.ip.tdc.net [83.88.2.182]
  4    39 ms    38 ms    39 ms  decix.bb-c.act.fra.de.oneandone.net [80.81.193.123]
  5    42 ms    41 ms    41 ms  te-1-3.bb-c.bs.kae.de.oneandone.net [212.227.120.17]
  6    43 ms    48 ms    41 ms  ae-3.gw-distg-b.bs.ka.oneandone.net [212.227.121.215]
  7    42 ms    41 ms    42 ms  mailout-eu.gmx.com [213.165.64.43]

 

Any tips are very much appreciated.  Thanks,

  Radler

1 Kommentar

Sadly, it's true that you're unable to connect to SMTP-servers using port 25. Perhaps the reason for this block, is to prevent most spammails caused by botnets.

All trafic on port 25 has been blocked in their net, and they use smtp on port 587 using SSL or some other secure connection.

However - if you're the administrator of the server, you're trying to send mail to, you'll find that it's actually not that hard setting it up to listen on extra ports. If not - then you're completely out of luck, and you'll have to use some online mailservice like gMail, Hotmail or whatever.

But hey - a huge country like denmark. They probably block about 0.00001% of all spam worldwide but in return achieves a in-need-of-support-rate of near 100% on their own customers not knowing how to setup mail-accounts using different ports, not being able to locate their usernames/passwords etc. ;-)

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)