Svar

Mediaplayer accepterer ikke min WIFI WPA kode


  • pga
  • Deltager
  • 8 kommentarer
Hej,

Jeg har købt en ny mediaplayer og den kan finde wifi forbindelsen men accepterer ikke WPA koden. Jeg har prøvet mediaplayeren hos min nabo, den kunne acceptere deres WIFI WPA kode.

Jeg skrev til producenten og fik vide at jeg skal kontakte med tdc og opgive min routers MAC adresse.

Jeg har kontaktet TDC kundeservice, de sagde at jeg skulle skrive til TDC Forum. Så gør jeg......

Hvordan opgiver man MAC adresse af sin router?

Er det rigtigt nødvendigt at opgive/forandre MAC adressen af min router?

Hvis man gør det, hvad betyder det så for alle mine andre udstyre, der bruger samme WIFI/WPA? Bliver det et problem for dem at tilslutte til WIFI efter MAC adressen blev skiftet?

På forhånd tak for hjælpen

G.A.

icon

Bedste svar af pga 4 september 2013, 12:18

Hej PowerEdge og Imac,

I dag har jeg brugt næsten 3 timer for at læse mange artikler fra TDC Forum og har prøvet mange forskellige indstillinger i min router. Til sidst, et enkelt klik har løst problemet. Der stod 10 (2.457 GHz) på min Kanal felt (Trådløs menuen). Jeg markerede det som "Auto" og wuptiiiiii. Nu kører alle devices på WIFI uden problem og udover det WIFI dækningen blev forhøjet i huset. Det er et mirakel.. Glad humørikon

Tak for jeres hjælp

Mvh

Se original

10 Kommentarer

Omdømme 2

Her kan du se, hvor mange omdømmepoints iMac har modtaget fra andre medlemmer.

Hej pga,

er lidt i tvivl om hvad det er du spørger efter, men allereførst:

Nej, jeg mener ikke at man skal ikke ændre MAC-adresse på sin router. MAC-adressen er et "unikt" nummer/bogstaver, der identifierer din enhed på nettet. 

Nu skriver du ikke hvilken router du har, men er det en Hombox, finder du adressen ved at gå ind i routeren, klik på trådløs, klik på SSID.

Overst på listen ser du din MAC-adresse.

Hvad menede producenten af din mediaplayer du skulle bruge det til?

Hvilken mediaplayer er det?

Mvh

Hej PGA,

1. Der vil intet ske med det udstyr du har tilsluttet hvis dit modem skifter MAC adresse.

2. Hvis du har valgt i dit modem: "WPA", kan jeg anbefale at du skifter til: "WPA/WPA2". Har selv haft en udfordring, men ikke efter jeg skiftede...

 

Håber dette kunne give dig nogle svar :-)

Hej iMac

Mediaplayer er en Philips HMP7001. Muligvis du kender det.
Jeg vil mest bruge den til Netflix streaming og hjemmenetværk.
Mit problem er den kan ikke på WIFI for den giver "formet kode" besked til min WIFI/WPA kode

At skifte MAC adressen er Philips' teknisksupports egen løsning, ikke min idé.
Mvh
PGA
Det skulle være "Forkert kode"

Jeg skriver fra mobilen Glad humørikon
Routeren er en TDC SAGEM trådløs router som forvejen indstillet til WPA.
mvh
Hej PowerEdge,
Tak for din indlæg. Jeg skal nok prøve og skrive tilbage.
Mvh
Omdømme 2

Her kan du se, hvor mange omdømmepoints iMac har modtaget fra andre medlemmer.

Rediger:

Hej igen pga,

synes PowerEdge kommer med et rigtig godt forslag - skift til "WPA/WPA2" på din router. 

 

 

Ellers så står det i Philips-manual, at du skal vælge måden din router er krypteret på - vælg "ASCII code" (som er til WPA).

 

Du finder muligheden at vælge det under "options", i samme vindue som når du vælger dit netværk.

 

Lille kommentar til Philips support - underlig at de begynder at snakke om MAC-adresser, og ikke fortæller dig at, du skal vælge hvilken måde, dit netværk er krypteret på?

 

Men håber det kommer til at fungere nu

 

Mvh

Hej PowerEdge og Imac,

I dag har jeg brugt næsten 3 timer for at læse mange artikler fra TDC Forum og har prøvet mange forskellige indstillinger i min router. Til sidst, et enkelt klik har løst problemet. Der stod 10 (2.457 GHz) på min Kanal felt (Trådløs menuen). Jeg markerede det som "Auto" og wuptiiiiii. Nu kører alle devices på WIFI uden problem og udover det WIFI dækningen blev forhøjet i huset. Det er et mirakel.. Glad humørikon

Tak for jeres hjælp

Mvh

hej pga

Vil du være rar at markere din tråd som løst, ud for det indlæg der indeholder løsningen, så hjælper du andre med det samme problem.

Tak.

Hej Maja,

Det har du ret i, jeg har glemt... Tak.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)