Højtalerstøj


  • Deltager
  • 1 kommentar
Har netop installeret Homebox med trådløs netværk - og er bestemt ikke imponeret.

Boxen står ikke langt fra vores stationære computer - afstand svarende til medfulgte kabler -

og når jeg tænder for vore ekstra computerhøjtalere er der nu støj, lydende som en "lille hurtigtgående kutter" - højtalerne er IKKE trådløse - og Homeboxen er koblet til computeren via kabel - 

så nu kan jeg bestemt ikke holde ud at høre al vores musik på computeren.

Vi havde ikke samme problem før med alm. bredbånd/modem til fastnet - og vi har fortsat kun fastnettelefoni koblet til computeren og Homeboxen.

Hvad gør jeg ?

På forhånd tak for svar !

2 Kommentarer

Omdømme 1

Her kan du se, hvor mange omdømmepoints BH81 har modtaget fra andre medlemmer.

johng skrev:
Vi havde ikke samme problem før med alm. bredbånd/modem til fastnet - og vi har fortsat kun fastnettelefoni koblet til computeren og Homeboxen.

Hvad gør jeg ?

På forhånd tak for svar !

Hej Johng,

tror bestemt ikke disse 2 ting har noget med hinanden at gøre, men du har formenligt fået hevet lydkablet til højttalerne lidt ud fra computeren når du har fået indstalleret netværkskablet?

Så mit bud er, at lige tjekke lydkablet til dine højttalere om de er sat korrekt i computeren

Tak til BH81 for svar.

Kablet til højtalerne sidder korrekt i computeren, så .......

men fik det råd fra anden side, at flytte Homeboxen væk fra computeren/højtalerne -

og jeg har nu koblet Homeboxen til et telefonstik inde i stuen og nu er højtalerstøjen væk.

Har desværre nok samtidig fået en endnu langsommere forbindelse, idet computeren nu kører trådløs bredbånd uden netværkskabel. Jeg ønsker ikke at trække kabel fra stuen og ind til arbejdsværelset.

Men ja -

jeg har fået løst problemet med højtalerstøj.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)