Svar

Går offline ved slumrefunktion


Da jeg har fået ny monitor var jeg ved opsætningen ud over indstilling af pauseskærm kommet til at vælge en slumrefunktion for selve computeren.

Det viser sig tilsyneladende, at når computeren vækkes med et tastetryk af slumren, går jeg offline. Routeren viser stadig alle lamper for kontakt til nettet.

Processen er så den sædvanlige slukke router vendte lidt tænde og så vente til @ er stabil.

Først havde jeg ringet og fejlmeldt, men aflyste jeg, da jeg tilsyneladende fandt ud af grunden. Efter at have fjernet slumrefunktionen så computeren står tændt og aktiv medens skærmen går i pauseskærm, er tilfældet ikke indtruffet igen.

Jeg har en ældre sttionær PC med Windows 7 Home, flere trådløse PC mm. - problemet optrådte/optræder ved den stationære.

Er det tilfældet eller er min nylig udskiftede router svag i "koderne".

Leif

icon

Bedste svar af Helt 29 juni 2014, 15:37

Hej leifjoha.

Det har nok ikke noget at gøre med Routeren umiddelbart (du benytter sandsynligvis DHCP) - der sker sikkert det at din pc lukker ned og ikke frigiver ip adressen - når den vækkes igen vil den have en ny ip adresse fra routeren der derimod stadigvæk har forbindelsen til din pc'er med dertil hørende ip adresse - derfor lys i router - så du kan sikkert bare nøjes med at deaktivere dit netkort et kort øjeblik og derefter aktivere det igen og du er oppe at køre igen da routeren så har frigivet den tidligere adresse og tildeler en ny.

Prøv at checke dit netkorts opsætning især under den fane der hedder 'strømstyring' og fravælg at PC'en kan slukker for enheden for at spare strøm - evt. kan du i samme opsætning kigge under fanen 'avanceret' og se om 'nedluk-Wake-on' lan er aktiveret - bare for god ordens skyld.

Eller prøv at give din pc en fast ip-adresse.

Håber det hjælper

mvh

/

Se original

1 Kommentar

Omdømme 1

Her kan du se, hvor mange omdømmepoints Helt har modtaget fra andre medlemmer.

Hej leifjoha.

Det har nok ikke noget at gøre med Routeren umiddelbart (du benytter sandsynligvis DHCP) - der sker sikkert det at din pc lukker ned og ikke frigiver ip adressen - når den vækkes igen vil den have en ny ip adresse fra routeren der derimod stadigvæk har forbindelsen til din pc'er med dertil hørende ip adresse - derfor lys i router - så du kan sikkert bare nøjes med at deaktivere dit netkort et kort øjeblik og derefter aktivere det igen og du er oppe at køre igen da routeren så har frigivet den tidligere adresse og tildeler en ny.

Prøv at checke dit netkorts opsætning især under den fane der hedder 'strømstyring' og fravælg at PC'en kan slukker for enheden for at spare strøm - evt. kan du i samme opsætning kigge under fanen 'avanceret' og se om 'nedluk-Wake-on' lan er aktiveret - bare for god ordens skyld.

Eller prøv at give din pc en fast ip-adresse.

Håber det hjælper

mvh

/

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)