Svar

Egen router (Fritzbox) efter Homebox (Sagem)


Hej, har skiftet til TDC ADSL (duo) og vil gerne blive ved med at bruge min egen router til WiFi, VoiP og i øvrigt fungere som DHCP server i mit hjemmenet med ca. 15 IP krævende apparater. Dvs. jeg vil gerne bare bruge Homebox som modem og ikke andet.

Jeg har:

- forbundet en LAN port i Homebox med WAN i min router

- sat min router til statisk IP

- defineret IP i Homebox og min egen router så der ikke er konflikt

- slukket for DHCP i Homebox

Det virker ikke !  Det virker som om Homebox ikke registrerer at min router er der.

Når jeg slukker for Homebox DHCP kan jeg ikke engang komme i kontakt med den på 192.168.1.1 ?

Når jeg tænder for DHCP på Homebox og flytter ledning til LAN på min router kan jeg få forbindelse, men så er det jo Homebox der uddeler IP og det vil jeg ikke.

Min Voip tlf kan heller ikke komme igennem Homebox (dvs. man kan ringe ud men ikke ind), selvom jeg har slukket for dens firewall og der brude være hul direkte igennem til min egen router med voiptlf.

Er der nogen der kan hjælpe med en step-by-step anvisning på hvordan man gør ?

Vil TDC bytte min Homebox til et modem, det virker som om jeg har svært ved at få den til at holde op med at være en router ?

icon

Bedste svar af Neros1970 7 marts 2012, 22:54

Nu kører det. Tricket var at på Fritzbox 7270 skal et DSL modem sidde i LAN1 og ikke i WAN, selvom Fritzbox skal køre som router og ikke bare som switch.

Jeg måtte portforwarde alle porte fra Homebox til Fritzbox for at for min voip til at tage imod indkommende kald.

Tak.

Se original

8 Kommentarer

Der er et svar her:

http://kundeservice.tdc.dk/privat/faq.php?id=25180

Hvis det ikke virker må du lige sige til så, skal vi se om vi ikke kan få det til at køre.

Nu kører det. Tricket var at på Fritzbox 7270 skal et DSL modem sidde i LAN1 og ikke i WAN, selvom Fritzbox skal køre som router og ikke bare som switch.

Jeg måtte portforwarde alle porte fra Homebox til Fritzbox for at for min voip til at tage imod indkommende kald.

Tak.

Hej,

jeg sidder selv og venter på at min forbindelse kommer i luften, så jeg kan komme igang med rekonfig.

Havde også forestillet mig at bruge mit eksisterende udstyr, men er noget i tvivl efter at have læst TDC's egen forklaring...

Nå men, istedet for at port-forwarde alle porte, ville det måske være nemmere at bruge DMZ funktionen og der indtaste ip-adressen på den gamle/private router.

Mvh.

Omdømme 2

Her kan du se, hvor mange omdømmepoints droid har modtaget fra andre medlemmer.

lazac skrev:. Nå men, istedet for at port-forwarde alle porte, ville det måske være nemmere at bruge DMZ funktionen og der indtaste ip-adressen på den gamle/private router.

Mvh.


DMZ-Funktionen i TDC Homeboxen forwarder ikke alle porte til den ellers fastsatte adresse.

NAT-funktionen i Homeboxen er umulig at komme udenom.

Undskyld jeg genopliver emnet, men..: Hvilken Fritz!Box har Du?

Har selv TDC Duo 10/1. Modtog også i sin tid TDC's modem, men havde i forvejen en Fritz!Box 7270.

Kører alene med min Fritz!Box, der fungerer udmærket som ADSL-modem på TDC's linie.

Så har du en Fritz!Box 7270, eller tilsvarende, bør den fint kunne erstatte TDC's Sagem på ADSL-siden.

Derved spares en enhed.

Mvh Allan

Meget interessant... jeg har en 7270 og blev lovet af TDCs sælger at jeg kunne bruge mit eget udstyr; efterfølgende har jeg været nødt til at sætte Home boksen op for at få hul igennem (hvilket betyder at min IP telefoni stort set ikke virker).

TDCs support siger at det ikke kan lade sig gøre at køre uden Home boksen... og jeg vil MEGET gerne af med det skrammel!

Hvordan er din 7270 sat op for at køre direkte på DSL linien? - jeg er skiftet fra en telenor forbindelse, og har aldrig tidligere haft problemer med Fritz'en.

J

Hej JThuleA

BEM: Min 7270 er på firmware 54.05.23

I "Internet" -- "Account Information" har jeg angivet:

- Internet Service Provider - : Other Internet Service Provider

- Connection - : "Connecting to a DSL Line" er valgt

- Account infromation - : "No" er valgt

Åben den indlagte menu "Change connection settings"

Under punktet:

- DSL ATM Settings -  er angivet:

VPI = 0

VCI = 101

- Encapsulation - :

"Bridged" er valgt  

      Herunder: "Obtain the IP Adress automatically (DHCP)" er valgt

Det er så vidt jeg husker de indstillinger jeg har sat i min 7270

Vær opmærksom på at benytte korrekt kabling i forhold til 7270'erens originale kabler.

Vær opmærksom på at TDC's binding/fornyelse af IP'en betyder, at der kan gå flere timer før linien bliver åbnet for routeren.

Har kørt på denne konfig. i omkring 4 år, henover en længere række firmware's i 7270'eren, og op til nu TDC 10/1 på kobber. Mener at huske at vi, da jeg fik 7270'eren, havde 4mb/512kb, hvilket også fungerede problemløst i forhold til VOIP hos vores alternative udbyder på denne service.

Håber ovennævnte kan hjælpe, og selvsagt at dette setup er anderledes end det du har prøvet.

Mvh Allan

Dette virker også på den nye Fritzbox 7490:

"BEM: Min 7270 er på firmware 54.05.23

I "Internet" -- "Account Information" har jeg angivet:

- Internet Service Provider - : Other Internet Service Provider

- Connection - : "Connecting to a DSL Line" er valgt

- Account infromation - : "No" er valgt

Åben den indlagte menu "Change connection settings"

Under punktet:

- DSL ATM Settings -  er angivet:

VPI = 0

VCI = 101

- Encapsulation - :

"Bridged" er valgt  

      Herunder: "Obtain the IP Adress automatically (DHCP)" er valgt"

Tak til oprindelig skriver.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)