Spørgsmål

Dårligt wifi


Problem med wifi forbindelse der bare skal trække 1 cromecast. Har købt wifi extender (TP-LINK_Extender_AFE451 ) men der er kun periodisk god forbindelse til den.
Hvordan får jeg mit wifi til at vælge 5ghz og ikke 2.4 . Når jeg trykker Scan wireless ap på mit modem er der intet under 5 ghz og flere på 2.4 ghz. Folk klager over dårligt wifi og jeg har jo det bedste yousee tilbyder.Sagemcom Fast 3890 router 😥 håber det er korrekt.

Hvad gør jeg ?
Kan man få online support på sådan et problem ?

17 Kommentarer

Omdømme 7
Badge +7
Du skal være opmærksom på, at forbedre ydelse til 5 GHz er på korte afstande. 2.4 GHz er bedst på afstand. Har du en enhed, der skal på 5 GHz, skal du få den til at "glemme" forbindelsen 2.4 GHz.
Omdømme 7
Badge +6
Har extender 5Ghz.? Det er ikke alle der har det.
Omdømme 7
Badge +7
Det har jeg.
Omdømme 5
Badge +4
Hej GonZo2077.
Vær opmærksom på at en extender IKKE skal placeres der hvor du har dårlig forbindelse, men der hvor der stadig er GOD forbindelse. Signalet fra en extender er ikke bedre end det signal den selv modtager. For det en extender gør er at modtage WIFI signalet fra din router, og så genudsende det. Det bedste er ikke at bruge extender, men trække en netværksledning hen til det sted hvor der er dårlig forbindelse. Og hvis man stadig vil have trådløst, så sæt et Accesspoint på ledningen i stedet for en extender.

- Brian
Omdømme 7
Badge +2
GonZo2077 skrev:

Problem med wifi forbindelse der bare skal trække 1 cromecast. Har købt wifi extender (TP-LINK_Extender_AFE451 ) men der er kun periodisk god forbindelse til den.
Hvordan får jeg mit wifi til at vælge 5ghz og ikke 2.4 . Når jeg trykker Scan wireless ap på mit modem er der intet under 5 ghz og flere på 2.4 ghz. Folk klager over dårligt wifi og jeg har jo det bedste yousee tilbyder.Sagemcom Fast 3890 router 😥 håber det er korrekt.

Hvad gør jeg ?
Kan man få online support på sådan et problem ?



Ikke så længe at du ikke kender dens faktiske model nummer, for iflg. TP-Link har de ikke en extender med det model nummer du oplyser.
De har kun de her modeller i deres udbud: http://www.tp-link.dk/products/list-10.html
Hej Per K
Må da bare krybe til korset og sige at den hedder 300Mbps Universal Wi-Fi Range Extender
TL-WA850RE men den anden var den eneste jeg kunne se på mine oplysninger om wifi forbindelser i nærheden. Derfor troede jeg at det var det den hed men du har ret det var forkert.
Det har dog ikke hjulpet på min forbindelse :8
Omdømme 7
Badge +6
Har den 5 Ghz.? Der er modeller der ikke har.
Hej Radiomand
Pokkers så kloge I er herinde :D WIRELESS FEATURES
Frequency 2.4~2.4835GHz så giver det jo mening at den ikke bruger 5ghz :$
Men jeg aner ikke hvad problemet så er for nu har jeg flyttet den ind på værelset med en afstand af 2m fra mit modem og der er kun reaktion på power og wireless lyset.Når jeg bruger bruger wifi på min bærbare pc sker der intet på denne 300Mbps Universal Wi-Fi Range Extender
TL-WA850R.
Omdømme 7
Badge +6
Forbindelsen til Modem er i orden.?
Ja, alt andet net virker fint, min telefon siger ved en wifi test
-26dbm ch 10 2457 mhz (20mhz) 0,2m
sort snak for mig, men der er en smiley der, så er det nok ikke skidt :D
Jeg har genstartet moden med tryk i bund og opdating. Ligeledes restartet
300Mbps Universal Wi-Fi Range Extender TL-WA850R.
Jeg aner ikke hvad der skal til for at få noget gang i den.
Omdømme 7
Badge +6
Hvis ikke der er net adgang via extender, så har den ikke forbindelse til Modemmet.
Lidt sjovt at når jeg sætte kabel på denne 300Mbps Universal Wi-Fi Range Extender TL-WA850R siger systemet TP-LINK_Extender_AFE451-- Ingen internetadgang. Men under Trådløs netværksforbindelse siger den tilsluttet og siger signalet udemærket. På TP-LINK hjemmeside. Under TL-WA850RE Settings
Så siger den : Under Internet
Internet Status Disconnected
Under Router: Host Network
2.4GHZ Wireless
SSID : intet
Signal: intet
Mac Address: intet
Under Range EXTENDER
Extended 2.4ghz Wired
SSID: TP-LINK_Extender_AFE451 DHCP Server : Auto ( on )
Channel: 2 Type: Dynamic IP
Jeg kan kun bruge nettet til denne http://tplinkrepeater.net hjemmeside alt andet er NO GO via den.
Omdømme 7
Badge +6
Der er ingen forbindelse mellem extender og modem, derfor er der ingen netadgang,
Okay, så mangler jeg nok hjælp til en forklaring på hvorfor har den så ikke det. Den skal jo bare hjælpe det dårlige signal mit Yousee modem leverer. Den har jo virket så der er sket et eller andet med forbindelsen. Måske en Yousee modem update eller ..........?
Omdømme 7
Badge +6
Den skal forbindes til Modemmets Wi-Fi, ellers kan den jo ingen ting.
jo tak, det har jeg forstået, men løsning på dette mangler. Hvorfor kan den ikke connecte til modem.
Nu har jeg rodet så meget med den at det på en eller anden måde er lykkes at få fuld signal på den igen. Aner ikke hvad der hjalp, men den virker igen.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)