ChromeCast og Netgear C6250 - virker meget dårligt


Hej

efter mit bytte fra TDC til YouSee bredbånd på Netgear C6250EMR modem, virker min chromecast faktisk ikke mere.

Chromecast skal re-bootes (power-cycle) for at den bliver synlig på nettet.

Andre her der har det samme problem - og måske et fix ?

5 Kommentarer

Hej..

Jeg har netop idag brugt min chromecast via min Netgear c6250 og der var ingen problemer overhovedet og har aldrig været det. Nu skriver du intet om opsætning, men et long shot fra min side er : din Chromecast kan ikke bruge 5 ghz men kun 2,4 ghz på din router, Din Netgear c6250 udsender både et signal på 2,4 og 5 ghz, så det er 2,4 ghz du skal sørge for at connecte til i din opsætning.. Hvis ikke dette er dit problem tjah så ved jeg ikke rigtig hvad der er løsningen..

God aften herfra

tak for hjælp

* 5Ghz er/var slået fra, da jeg andetsteds har læst ChromeCast ikke er så vild med dette

* jeg har skiftet kanal til 9, denne har jeg for mig selv

* max speed har jeg sænket til 145Mbit/s

* UPnp er slået fra - dette har jeg læst på internet kan være et problem at have til

* sikkerhed er ændret til WPA2-PSK only - dette har jeg læst på internet kan være løsningen

men lige meget hjælper det , min chromecast er og bliver tæt på ubrugelig, godt den kun har kostet 270 :-)

Omdømme 4

Her kan du se, hvor mange omdømmepoints Slangefar har modtaget fra andre medlemmer.

Badge +3
Jeg kan godt caste billeder fra min tablet (Google Nexus 9). Videoer fra min mobil får forbindelse, men vil ikke afspilles. Videoerne virkede fint med min forrige Zyxel router.

Omdømme 4

Her kan du se, hvor mange omdømmepoints Slangefar har modtaget fra andre medlemmer.

Badge +3
Det lykkedes mig at caste en video uden at ændre i opsætningen. Det eneste anderledes denne gang var jeg så billeder først på min tablet. Noget tyder på at Chromecast ikke får en "time out" hvis materialet ikke kan castes på en Netgear 6250 :-(

Omdømme 4

Her kan du se, hvor mange omdømmepoints Slangefar har modtaget fra andre medlemmer.

Badge +3
At ændre kryptering på 2,4GHz til WPA2-PSK i 6250 løste problemet for mig.

Besvar

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)