DNS problem med 3890v3 | YouSee Community
Spørgsmål

DNS problem med 3890v3


Jeg har et DNS problem som driller mig lidt. Jeg har en Plex server herhjemme, hvor vores film og billeder ligger på. Hvis der af en eller anden årsag, ikke er direkte forbindelse til Plex serveren, så køres forbindelsen automatisk igennem en relay som firmaet bag Plex har ude på internettet, men så bliver forbindelsen begrænset til 2 mbps. Når direkte forbindelse ikke virker, så siger Plex clienten 'Indirect connection'. ATV 4K og Nvidia Shield har ingen problemer, vores iOS enheder har heller ingen problemer, men computerne, både PC og MAC, har problemer, de siger 'Indirect connection', og det er det samme hvad enten det er med kabel eller Wifi. Jeg har så læst på Plex forums, at 'Indirect connection' som regel skyldes et DNS problem. Jeg har prøvet at taste DNS adresserne ind i computernes netværksindstillinger, og så virker det uden problemer. Men jeg vil helst have routeren til at sende korrekte DNS adresser ud til computerne, men lige meget hvad jeg ændrer i routeren, så siger computerne stadig at DNS er 192.168.1.1 og Plex siger 'Indirect connection'.

Er der nogen der har fået det til at virke på en 3890 eller har den en bug? I routeren har jeg tastet DNS adresserne ind under 'BASIC\DHCP\DNS Server Configuration'.

6 Kommentarer

Omdømme 5
Badge +1
Hej Briskus
Jeg vil forslå du gør følgende:
I plex under Fjernadgang vælger du Specificer manuelt offentlig port og skriver port 32400
Den pc/server der afvikler Plex giver du en fast ip-adresse
I yousee rourer laver du en port forward til til ip-adressen på plex masking husk port nummer = 32400

Jeg tror ikke det er et DNS problem men et problem med UPNP i Yousee router

Følger du ovenstående vejledning er jeg næsten sikker på problemet forsvinder
Omdømme 5
Badge +1
Lige en detalje mere.
Hvis DHCP server er slået til i Router, vil jeg tro du kan reserve adressen på din plex pc direkte i router
Tættere kommer jeg ikke på, da jeg kører med egen router og Yousee router i Bridge mode.

Laver du ovenstående er du fri for at ændre TCP/IP indstiller direkte på egen pc, og risikerer ikke at få adresse konflikter.
Omdømme 5
Badge +1
Virker ovenstående indstillinger ikke, er det fordi der i praksis er dobbelt nat

Det kan du konstatere ved at aflæse WAN IP-adressen via www.myip.com og sammenligne med
wan adressen i mavsen på Router. Svarer de to ikke til hinanden vil PLEX opfatte det som en 'Indirect connection'.

er dette tilfældet har du kun den mulighed at bestille en fast IP-Adresse hos Yousee. Gør du det skal du stadig følge min tidligere vejledning.
Hej Claus!

Tusinde tak for din tid her!

Jeg har faktisk allerede Fjernadgang slået til i Plex, og port forward i router er også sat op, Plex siger også: Fully accessible outside your network. Det virker også fint nok hvis jeg taster DNS adresserne direkte ind i klienterne, bare ikke hvis DNS står til auto i klienterne. Jeg kører med fast IP adresse alle steder, undtagen på bærbare klienter, men ja, jeg burde nok som du skriver, i stedet reservere dem via routeren, det må jeg have lavet om.

Har lige prøvet med www.myip.com, den melder samme WAN IP som jeg også aflæser i routeren.

Men lige for at vende tilbage til DNS, når jeg manuelt indsætter to DNS adresser i routeren, er det så ikke disse to adresser jeg skal kunne aflæse i klienterne? Eller er jeg forkert på den, for lige meget hvad jeg gør, så står der 192.168.1.1 under DNS i klienterne.
Omdømme 5
Badge +1
Det lyder godt nok underligt, da alt tilsyneladende er sat korrekt op på dit net.

I plex under netværk - lokalnetværk kunne du prøve at indtaste netmasken for lokal netværket

Du kan også prøve at tilgå din plex fra dine lokale maskiner via ip-adresse :port istedet for via plex.net
Lige nu tester jeg fra en MacBook, og i aftes havde jeg direkte adgang til Plex fra den samme MacBook, efter jeg manuelt have tastet DNS adresserne ind i MacBook'en, men her til morgen virker det pludselig ikke igen fra denne MacBook, jeg har intet ændret siden i går aftes. Det er godt nok mærkeligt. Jeg har så fjernet DNS adresserne igen fra MacBook'en, og prøver så at tilgå Plex via ip og port, som du skriver, så virker det. Nu har jeg så indtastet DNS adresserne igen på MacBook, og så virker det igen, selvom jeg tilgår Plex via plex.net, og ikke via ip adressen. Jeg har svært ved at finde en rød tråd her...

Jeg har en Asus router liggende, tror jeg vil prøve den en af dagene hvor jeg sætter min 3890 i bridgemode, bare for at se om det giver en forskel.

Besvar