IP-adresser på og problemer med Sagemcom modem | YouSee Community
Spørgsmål

IP-adresser på og problemer med Sagemcom modem


Badge
Hej alle,

Jeg bliver simpelthen nød til at forhøre mig om standard IP-adresserne nu, da jeg IGEN ikke kan tilgå mit modem's webinterface.
Jeg fik endda for en måneds tid siden ombyttet til et nyt, grundet samme problem.

Fabriksstandard IP'en, står fint skrevet på modem og er: 192.168.0.1
Men hvad h... er IP'en, når NAT er slået fra?
Jeg mindes bestemt at den skulle være 192.168.0.100 eller 192.168.1.100?

Jeg har lavet en IP-scanning, men ser ingen aktive enheder på nævnte.
(Udover 192.168.0.1, som er min egen Asus router.)

Mit nye modem er et "Sagemcom F@AST 3890V W YOUSEE", men jeg tænker at samme IP'er må være gældende på de fleste (hvis ikke alle) Sagemcom og at det kunne være brugbart for andre.
(Jeg har ved søgning ikke kunne finde noget info vedr. IP, når NAT er deaktiveret.)


... og så til problemet:
Jeg husker ikke modellen på mit gamle, men det var også et Sagemcom.
Dette benyttede jeg som router (NAT aktiveret) og det skete OFTE(!!) at jeg pludselig ikke kunne tilgå webinterface.
For at kunne, var jeg nødsaget til at genstarte modemet.
I visse tilfælde helt nødsaget til at nulstille det og ellers sætte port forwarding og ALT op igen...

Dette klagede jeg over to gange med nok et års mellemrum og fik til sidst nyt modem, som nævnt.
Det nye modem nåede jeg så lige akkurat at tilslutte, deaktivere NAT og ellers tilslutte min router.
Allerede få timer efter, kunne jeg IGEN ikke tilgå webinterface på mit ellers sprit nye modem.
(Her er jeg opmærksom på at ved deaktiveret NAT, gælder anden IP for at tilgå modem.)


Og lige for at gøre det klart, har jeg ingen andre enheder på øverst nævnte IP-adresser og jeg benytter subnet 255.255.0.0 (opsat i router (og på maskiner både automatisk og manuelt))

12 Kommentarer

Omdømme 7
Badge +7
I "bridge mode" skulle IP-adressen være 192.168.100.1
Badge
I "bridge mode" skulle IP-adressen være 192.168.100.1
Tusinde tak for det hurtige svar!
Men må desværre skyde dette forslag i sænk, da 192.168.100.1 eller ikke er muligt at tilgå.

Havde sgu ellers lige håbet, da jeg jo nemt kunne have fået forvekslet 1 & 100.
(Webinterface oplyser jo den nye IP, når NAT deaktiveres.)
192.168.100.1 er et godt forslag. Lav din netmaske om til 255.255.255.0 og prøv igen.
Badge
192.168.100.1 er et godt forslag. Lav din netmaske om til 255.255.255.0 og prøv igen.
Ændrer jeg netmaske/subnet til 255.255.255.0, har jeg da ikke adgang til noget udenfor 192.168.0.1/24 ?
192.168.0.1/16 (0.1-255.255) er jo nu er min range
(Skyldes at jeg har enheder på både 192.168.0.1/24, 192.168.2.1/24 & 192.168.10.1/24)
Så har du heller ikke adgang til 192.168.100.1. Addressen ligger på ydersiden af routeren, og der kommer du aldrig ud med den ip og netmaske.
Badge
Så har du heller ikke adgang til 192.168.100.1. Addressen ligger på ydersiden af routeren, og der kommer du aldrig ud med den ip og netmaske.

Det har jeg da bestemt?
Med 192.168.0.0/16 (subnet 255.255.0.0), har jeg adgang til 192.168.0.0-192.168.255.255
Ved at benytte 255.255.255.0 som du anbefaler, har jeg jo kun adgang til 192.168.0.0-192.168.0.255
Lad mig omformulere: Dit modem sidder på ydersiden af routeren, men ifølge netmasken sidder det på indersiden. Dvs. kommunikationen fungerer ikke. Du skal finde en passende netmaske.
Badge
Lad mig omformulere: Dit modem sidder på ydersiden af routeren, men ifølge netmasken sidder det på indersiden. Dvs. kommunikationen fungerer ikke. Du skal finde en passende netmaske.
Ja okay, så har jeg nok misforstået lidt her, hvilket jeg selvfølgelig beklager.
Det du mener er, at modem og router har subnet 255.255.255.0 imellem hinanden, men router og enheder har 255.255.0.0 og derfor skaber konflikten?

Det giver bare ikke mening for mig, da 0.0 skulle være større.
Men kan jeg selvfølgelig ikke afvise, når min viden ikke er større.

Dog har jeg lige taget min Surface Pro på WiFi og skiftet subnet til 255.255.255.0, uden at jeg får forbindelse til hverken 192.168.100.1 eller 1.100.
(Men har stadig forbindelse til mine enheder på 192.168.2.XX?? :? )

Så når jeg engang kan dræbe forbindelsen, vil jeg lige prøve at ændre subnet i router.
Badge
Jeg har nu ændret subnet i min router til 255.255.255.0 og har stadig ikke adgang til hverken 192.168.100.1 eller 1.100.
Jeg har heller ikke adgang til mine enheder som er udenfor 192.168.0.0/24, lige for at bekræfte at opsætningen er korrekt.
Badge
Modem og router har nu været slukket, da nye kabler skulle trækkes og noget flyttes.
Det hjalp heller ikke på adgang til webinterface på modem.

Jeg forsøgte derfor at tilslutte bærbar direkte til modem, hvor der straks var hul igennem, uden problemer.
@Slangefar - Du havde ganske ret i at IP i bridge-mode er 192.168.100.1

Problemet med at tilgå det bag routeren, må så være opsætning.
Forstår det dog ikke, da det fungerede første dag.
Omdømme 6
Badge +4
Hej DICKHILL.

Det er faktisk meget simpelt hvorfor du ikke kan tilgå Yousee's router fra BAG din router. Du skriver at du har adresse område der hedder 192.168.0.0/16 (subnet 255.255.0.0) på din router. Dermed vil din Router (Din Asus) aldrig nogen sinde sende dine forbindelses forsøg til 192.168.100.1 videre til Yousee router. For i følge dit subnet (/16 eller 255.255.0.0) ligger den adresse på BAGSIDEN af din router (LAN Siden) hvor Yousee router sidder på FORSIDEN (WAN Siden).
Så hvis du vil have kontakt inde fra dit netværk skal du finde et område der IKKE Rammer 192.168.100.1. F.eks. 172.16.0.0/16 eller måske endda 10.x.0.0/16.

-Brian
Badge
Hej DICKHILL.

Det er faktisk meget simpelt hvorfor du ikke kan tilgå Yousee's router fra BAG din router. Du skriver at du har adresse område der hedder 192.168.0.0/16 (subnet 255.255.0.0) på din router. Dermed vil din Router (Din Asus) aldrig nogen sinde sende dine forbindelses forsøg til 192.168.100.1 videre til Yousee router. For i følge dit subnet (/16 eller 255.255.0.0) ligger den adresse på BAGSIDEN af din router (LAN Siden) hvor Yousee router sidder på FORSIDEN (WAN Siden).
Så hvis du vil have kontakt inde fra dit netværk skal du finde et område der IKKE Rammer 192.168.100.1. F.eks. 172.16.0.0/16 eller måske endda 10.x.0.0/16.

-Brian

Tusinde tak for forklaringen!
Det giver da fuldkommen mening, men nok mest fordi at det er korrekt... :8
Jeg sad bare med forståelse af at router ikke opdelte LAN & WAN og derfor uforstående overfor at mindre range skulle hjælpe.

Alt tyder jo så på at det var det som @Forummanden rent faktisk forklarede mig, men jeg bare ikke helt kunne forstå.

Besvar