Sådan laver du portforwarding på Sagemcom 3890



Vis første besked

59 Kommentarer

Badge

Jeg har også problemer med det. Hvad skal jeg skrive i select a service? Når jeg prøver at trykke på apply siger den bare failed. Hvad gør jeg forkert. Også står der bare  at der står noget i forvejen inde ved min router på nettet. Er det her rigtigt på billedet eller hvad skal ændres? Hvad skal jeg gøre for at det lykkedes for mig at lave en port forward så jeg kan til udefra mit lokale netværk på plex?

Omdømme 5
Badge +5

Jeg har også problemer med det. Hvad skal jeg skrive i select a service? Når jeg prøver at trykke på apply siger den bare failed. Hvad gør jeg forkert. Også står der bare  at der står noget i forvejen inde ved min router på nettet. Er det her rigtigt på billedet eller hvad skal ændres? Hvad skal jeg gøre for at det lykkedes for mig at lave en port forward så jeg kan til udefra mit lokale netværk på plex?

  1. I feltet "Custom Service" skriver du navnet på din port forward.
  2. I feltet "servertype" vælger du "IPv4".
  3. I feltet "Server IP-Address" skriver du IP-adressen på den enhed på lokalnetværket, du vil lave port forwarding til. Det er generelt en god idé at tildele en statisk (fast) IP-adresse til den enhed på lokalnetværket, der laves port forward til.
  4. Feltet "External IP address" skal kun udfyldes, hvis port forward reglen skal gælde for en specifik source IP adresse. Din routers WAN IP adresse må ikke forveksles med source IP adressen.
  5. I feltet "External Port Start" indtaster du dit ip-startport-nummer på WAN siden.
  6. feltet "External Port End" indtaster du dit ip-slutport-nummer på WAN siden.
  7. feltet "Protocol" vælger du "TCP eller UDP". Er du i tvivl om, hvilken protokol du skal vælge, kan du blot vælge "TCP/UDP"
  8. Klik på "Apply/Save" og du har nu lavet en portforward. 
Badge

Jeg fik at vide at eksternal skulle være tomt. Jeg prøvede det hele men det virker ikke. Når jeg trykker står der failed og at der står noget forvejen derinde. Hvad skal der så stå i select a service. Den vil have jeg skriver noget der.

Badge

Så fordi at jeg ikke kan så er det derfor der står failed og at der står at der er noget i forvejen derinde? Og det fordi at jeg er på et lukket netværk. Er det rigtigt alt i denneher besked? Det sagde En at hvis det ikke virker så er det fordi at jeg er på et lukket netværk. Og dem yousee. Skal man betale for at have en ip adresse der hvis man vil lave portforward? 

Badge

Nej, den siger nok en hel masse hvor den fejler fordi den ikke kan finde ud af det. Og fordi den ikke kan finde ud af det er nok fordi at min upnp har lavet en portforward automatisk.

Omdømme 7
Badge +7

Hej @BrianHHansen 

Har du mulighed for at byde ind i forhold til opsætningen?:thinking:

Badge

Jeg har fundet hvorfor den fejler. Den kunne ikke ikke ud af det fordi at der lavet en portforward i forvejen. Yeeeeees. Så fik jeg lavet en portforward. Det var ikke svært. Den ene blev slettet ved en fejl automatisk. Ved ikke hvorfor. Det hele drillede fordi jeg havde en i forvejen. Også lavede den ikke automatisk til mig. Altså en mere den jeg har prøvede at lave. Men nu har jeg lavet en ny og jeg har kun en. Også fordi at fjernadgang driller er fordi at jeg har dårligt net. Har kun 50 megabit.

Det derfor den sagde de her ting.

Badge

Derfor kunne den ikke finde ud af det.

Hej @tdue 

Nu har vi ikke support på opsætningen af eller konfigurationen af NAT loop back, men jeg har undersøgt sagen og Sagemcom firmwaren understøtter denne funktion. 

Du skal bare huske, at du ikke kan loope tilbage til samme LAN-port, som du startede fra.

Eksempel:

Lan 1 → WAN → LAN 2 = virker
Lan 1 → WAN → LAN = vil give fejl

God dag :relaxed:

 

Hej Kasper, 

 

Tak for dit svar, men det er desværre ikke fyldestgørende. For NAT Loopback er jo lige præcis kendetegnet ved dette: 

(Maskine 1) LAN1 → WAN → (Maskine 2) LAN1

 

En helt konkret problem stilling:

Jeg har en Minecraft server til at stå og lytte på 192.168.0.150, port 25565. I mit modem har jeg lavet en Port Forward på port 25565 til 192.168.0.150:25565.

Situation 1:

Når jeg fra en anden maskine på mit LAN netværk (192.168.0.210) går direkte på Minecraft serveren: 192.168.0.150:25565, så virker alting fint, men vi er heller aldrig ude på WAN.

Situation 2:

Hvis jeg fra en maskine udenfor mit netværk går den eksterne IP (172.23.XXX.XXX:25565) så virker det fint. 

Situation 3:

Hvis jeg derimod INDE fra mit netværk går på den eksterne IP adresse (172.23.XXX.XXX:25565), så skal modemmet selv kunne finde ud af at det faktisk er 192.168.0.150:25565 jeg vil have fat i. Dette virker ikke. 

Dette er et screenshot af det fremragende program TcpView som viser at jeg søger port 25565 på den eksterne IP. 

 

Så jeg tror gerne på at modemmet understøtter NAT Loopback, men alting tyder på at det IKKE er slået til. 

Det skal sige at jeg havde denne præcise konfiguration til at fungere hos min tidligere udbyder (jeg skiftede pga. flytning). Den gang var det vist nok en AirTies boks, så noget andet hardware, men det burde ikke betyde noget. Princippet er fuldstændig det samme. 

 

Denne beskrivelse fra Wikipedia forklare det også rigtig godt: 

https://en.wikipedia.org/wiki/Network_address_translation#NAT_loopback

 

Med venlig hilsen

Thomas

 

 

Jeg havde nøjagtigt samme problem efter jeg her i dag har fået en 3890v3’er 

Og jeg reagerede umiddelbart med samme reaktion som dig på dette svar. Indtil det efter et par minutter slog mig at LAN1 og LAN2 jo nok egentligt var LAN portene i routeren.

 

Jeg havde alle PCs (inkl. server) sat i LAN1 porten i router via en switch. Og kunne ikke tilgå websites på min server via domænet som jo peger på min WAN ip.

 

Efter at have flyttet netkabel til server ned i LAN2 porten, så virkede alt som det skulle.

 

 

Besvar