Sådan laver du portforwarding på Sagemcom 3890



Vis første besked

59 Kommentarer

Omdømme 7
Badge +7
Du skal vist bruge port 8080 og ikke port 80 ved "Remote Config Management". Du bør dog ikke have "Remote Config Management" slået til, da der er fare for hackere nemt gætter dit password ved prøve sig frem (også kaldet "brute force").
Hej Slangefar! Mange tak for dit svar og du har selvfølgelig fuldkommen ret i, at jeg ikke rigtigt har gennemtænkt at holde port 8080 pivåben (jeg fik vist lavet en emoi og derfor omdannet 8080 til 80). Porten er selvfølgelig blevet lukket ifbm. ændringen af min faste-ip og det tror jeg vil være en god idé at fortsætte med.
Jeg bor i lange perioder i Spanien og har ofte brug for at kontakte min nas og slingbox, specielt hvis der sker ændringer i routeren; men det bliver altså bare slut nu.
Det er jo nok svært at få både i pose og i sæk.:P
Tak Kurt
Omdømme 2
Vi håber på næste opdatering løser problemet med at åbne porte i 3890. En opdatering var vej, men den blev desværre trukket tilbage, og den er tilsyneladende helt aflyst, og vi venter så på den næste i rækken i stedet for :-(
Slangefar, tak for informationen ovenfor 🙂.

1. Kontakter du tit YouSee Support, og spørger om der er nyt angående opdateringen til Sagemcom 3890, eller har du andre tricks til at holde sig opdateret angående dette?

2. Er der nogen ny status angående den kommende opdatering til Sagemcom 3890, siden du skrev sidste gang i tråden her?

På forhånd tak for svaret.

Mvh Anders.
Omdømme 7
Badge +7
1. Nej, men jeg genstarter min 3890 stort set daglig. Så checker den om der er en opdatering i mit område. YouSee rulller dem sikkert langsomt ud et område ad gangen (når det sker), så de nemt kan trække opdateringen tilbage, hvis de kan se der er problemer med den.

2. Nej, der er desværre ikke noget nyt.
Omdømme 2
Hej igen

I løbet af den sidste uges tid (jeg har ikke en præcis dato), er min router opdateret til firmware-version FAST3890_TDC_50.10.19.T1.

Når jeg spørger YouSee (via telefonen) om hvad der er af rettelser kender de ikke svaret, men henviser mig til at skrive til klageafdelingen. Dette afventer jeg lige lidt med - der må være nogle under klageafdelingen som kender svaret.

Nu har jeg så spurgt på deres Facebook-side i stedet, inden at jeg skrivder til supporten.

Kender nogle af jer andre her i forum hvad der er af rettelser?

Jeg har nu 2 gange i dag oplevet, at routeren konsekvent har lukket for min internetforbindelse. Eneste mulighed for at få hul igennem er ved en genstart. Jeg er ved at uploade mange data til en cloud-tjeneste (kabel forbundet mellem computer og router), og ved ikke, om den nye firmware spiller ind på afbrydelserne.

Mvh Anders
Jeg ved kun, at versionen før, FAST3890_TDC_50.10.15.T4, måtte rulles tilbage, fordi den fik nogle modemmer til at gå ned. Denne version skal måske også rulles tilbage:)
Omdømme 2
Jeg ved kun, at versionen før, FAST3890_TDC_50.10.15.T4, måtte rulles tilbage, fordi den fik nogle modemmer til at gå ned. Denne version skal måske også rulles tilbage:)
Hej igen

Lige en opdatering omkring, at min forbindelse til Internettet går i stå:
Efter jeg oplevede problemet for fjerde gang i går aftes, tog jeg et kik i routerens "eventlog". Af loggen fremgår, at ustabiliteten ikke har noget med den nye software at gøre, men til gengæld et andet problem, som jeg allerede kommunikerer med YouSee om. Det omhandler "Uncorrectable Codewords", og er kort fortalt fejl/udfald på en række af de kanaler, som bredbåndet sendes og modtages på gennem COAX-nettet, jævnfør Docsis 3.1-standarden.

Hen over natten har bredbåndsforbindelsen kørt stabilt.

Mvh Anders
Omdømme 2
Badge
Har en FAST3890V3 Rev:V3.0 og det ikke helt samme setup som vist i denne guide.
Nogle der kan hjælpe ?

Jeg med på under Server IP Address: Skrives min Mac´s ip adresse som den har fået tildelt af min router. (ja den er sat til at være fast)

Under External Port Start & External Port End: skrives den port der skal åbnes.

Under Protocol: skrives TCP eller ?

Hva skriver jeg så under External IP Address: Er det min router´s ip adresse ? (Wan ip adress)
Når jeg taster det ind så virker det som om porten ikke er åben. Den er i hvert fald ikke åben når jeg tester med CanYouSeeMe.org
Omdømme 2
Hej her på forum

Når jeg forsøger at lave port forward, jævnfør guiden, fungerer det stadigvæk ikke - selv med den nyeste firmware på routeren. Det hjælper heller ikke at tildele min interne maskine på netværket en statisk intern IP-adresse. Jeg forsøger at forwarde til port 5203. Porten bliver ikke åbnet, hvis jeg scanner med canyouseeme.org. Hvis jeg scanner internt på mit netværk, er porten heller ikke åbnet.

Jeg skriver 5203 i både start og slut port-feltet.

Oplever andre det samme, eller fungerer det hos jer?

Mvh Anders
Omdømme 7
Badge +7
Hej abp

Port 5203 har vi testet herinde og den virker fint.

Du skal ikke have nogle ekstern IP-adresse i din portforward regel, hvis du altså har gjort det.
Hej Kasper,

Jeg har fulgt din guide, efter at have lavet en Factory Reset på mit 3890V2 modem, men jeg har stadig problemer med at få åbnet for porte. Udover punkterne i din guide har tildelt en statisk IP i DHCP menuen, som du selv skriver er en god idé.

Der er opsat forwarding på 2 porte, 7777 som jeg selv startede at teste på, og 5203 som i selv har testet udfra din seneste post.



Begge disse porte er stadig lukket når man prøver at tilgå dem udefra, eller tester med https://canyouseeme.org/

Jeg læste på et andet forum, at nogen havde haft held med port forwarding efter at have fået tilknyttet en fast IP fra YouSee, så dette har jeg også forsøgt, men stadig uden held.

Modem info:




Har du nogen idé til hvad der kan skyldes fejlen?
Omdømme 6
Badge +3
Det er ikke nok at åbne porte og teste. Har du noget som svarer på de åbne porte, så testsitet kan se de åbne porte?
Det er ikke nok at åbne porte og teste. Har du noget som svarer på de åbne porte, så testsitet kan se de åbne porte?

Yes, jeg har en Ark Survival server der er sat up til at køre på disse porte.
Omdømme 7
Badge +7

Det er ikke nok at åbne porte og teste. Har du noget som svarer på de åbne porte, så testsitet kan se de åbne porte?Yes, jeg har en Ark Survival server der er sat up til at køre på disse porte.

Er det på en Windows PC med firewall aktiveret?


Det er ikke nok at åbne porte og teste. Har du noget som svarer på de åbne porte, så testsitet kan se de åbne porte?Yes, jeg har en Ark Survival server der er sat up til at køre på disse porte.
Er det på en Windows PC med firewall aktiveret?


Det er en Windows PC, med incomming rules i firewallen. Det kørte på et andet netværk i sidste uge og har lige fået PC'en hjem, så det burde umiddelbart kun være port forwarding der skulle mangle på det nuværende netværk.

Nu har jeg læst flere tråde på forummet omkring port forwarding for Sagemcom FAST3890V3. Jeg har fulgt vejledningen slavisk, flere gange. Jeg har forsøgt med og uden statisk IP adresse. 

Min konklusion er at der er en fejl i routeren som forhindre mig i at opsætte port forwarding for visse porte. 

Jeg forsøger at sætte en privat server op for spillet ARK: Survival Evolved, samt en ditto for Minecraft. 

Den predefineret regel for web-server, virker det fint, og ligeledes FTP. 

Hvis jeg sætter custom regler op, så virker det ikke. 

 

Informationerne for mit modem er:

 

Det er dybt frustrerende og ud fra hvad jeg kan læse på dette forum, så er det et generelt problem med dette modem. 

Det kan ganske enkelt ikke være rigtigt at jeg skal ud at investere i en separat router som så skal sættes op OG bridges fra modemmet. 

Edit: Jeg har ligeledes forsøgt at fjerne alle port forwarding regler, og sat min server op som DMZ host. Det virker heller ikke. Igen er www og ftp portene tilgængelige udefra, men ikke mine spil porte. 

 

Hej tdue,

Udfra dit billede er der 2 ud af 6 port forward regler virker.

Der skulle ikke være forskel på om det er en custom  eller predefineret.

 

Prøv at slette en af de predefineret og lav dem custom for at være sikker.

Der skulle ikke være forskel på om det er en custom  eller predefineret.

 

Det gør heller ikke nogen forskel om jeg fjerner alle reglerne og sætter maskinen op som DMZ host. Da jeg satte web og ftp op som regler meddelte modemmet at den satte sine egne porte op som hhv. 8080 og 2121 (tror jeg det var), hvilket får mig til at tro at kun 21 og 80, plus måske nogle få andre, virker i det hele taget fordi disse allerede anvendes af modemmet. 

Når jeg opretter en Web server port forward.
Og når jeg opretter en FTP port forward.

Jeg kan ikke få forbindelse til web serveren fra en anden maskine på mit netværk, (via den eksterne IP) hvilket formodentlig skyldes at modemmet ikke laver en “loop-back”. Hvis jeg går på min eksterne IP fra min telefon (over 4g) så kan jeg.  

 

Jeg havde problemer med at port forward til min Ark server som du kan se tidligere i denne tråd, men fik det til at virke efter at have opsat alle regler i modem og derefter slukke helt for modemet i et par minutter. Derefter da jeg startede serveren op igen var svar på portene. 

Jeg havde problemer med at port forward til min Ark server som du kan se tidligere i denne tråd. 

 

Det havde jeg ikke lige lagt mærke til, må jeg indrømme. 

Jeg kan så se at det er en tidligere model du har, så det kan gøre en forskel. 

Anyway, jeg fjernede maskinen som DMZ host igen, og satte reglerne op i port forwarding. 

Derefter testede jeg med en ekstern maskine (laptop og min telefon som hotspot) og den kunne se at der var en ARK server på adressen. 

Så konklusionen er klart at, i modsætning til min tidligere påstand, port forwarding virker vist som det skal, men modemmet kan ikke lave en loop-back på egen ekstern adresse. 

Om det så ville hjælpe at lade den vente nogle timer eller evt. genstarte den helt som du gjorde ved jeg ikke endnu. 

Nu prøvede jeg at slukke helt for modemmet i nogle minutter, og desuden har det hele stået stille hele natten. 

Det virker stadigvæk ikke. 

Dvs. jeg kan ikke tilgå min eksterne IP indefra mit LAN. 

Det er et problem. 

Nå. Efter meget søgen lader det til at det grundlæggende problem er at Sagemcom FAST 3890V3 modemmet med YouSee firmware IKKE understøtter NAT Loopback, som er roden til mit problem. 

 

Det er jo under al kritik, da NAT Loopback lige præcis ofte vil være nødvendigt for at kunne køre egne servere, uden at skulle operere med to sæt IP adresser. En til intern brug, og en til ekstern brug.

 

Jo, så kan man omgå det ved at sætte modemmet i bridge mode, og tilslutte en ekstra router. Det er dyrt, og burde slet ikke være nødvendig, da NAT Loopback, i min optik, burde bare være slået til. 

 

Så, YouSee ( @Kasper ?) , nogle officielle svar eller holdninger til dette? 

Omdømme 7
Badge +7

Nå. Efter meget søgen lader det til at det grundlæggende problem er at Sagemcom FAST 3890V3 modemmet med YouSee firmware IKKE understøtter NAT Loopback, som er roden til mit problem. 

 

Det er jo under al kritik, da NAT Loopback lige præcis ofte vil være nødvendigt for at kunne køre egne servere, uden at skulle operere med to sæt IP adresser. En til intern brug, og en til ekstern brug.

 

Jo, så kan man omgå det ved at sætte modemmet i bridge mode, og tilslutte en ekstra router. Det er dyrt, og burde slet ikke være nødvendig, da NAT Loopback, i min optik, burde bare være slået til. 

 

Så, YouSee ( @Kasper ?) , nogle officielle svar eller holdninger til dette? 

Hej @tdue 

Nu har vi ikke support på opsætningen af eller konfigurationen af NAT loop back, men jeg har undersøgt sagen og Sagemcom firmwaren understøtter denne funktion. 

Du skal bare huske, at du ikke kan loope tilbage til samme LAN-port, som du startede fra.

Eksempel:

Lan 1 → WAN → LAN 2 = virker
Lan 1 → WAN → LAN = vil give fejl

God dag :relaxed:

Hej @tdue 

Nu har vi ikke support på opsætningen af eller konfigurationen af NAT loop back, men jeg har undersøgt sagen og Sagemcom firmwaren understøtter denne funktion. 

Du skal bare huske, at du ikke kan loope tilbage til samme LAN-port, som du startede fra.

Eksempel:

Lan 1 → WAN → LAN 2 = virker
Lan 1 → WAN → LAN = vil give fejl

God dag :relaxed:

 

Hej Kasper, 

 

Tak for dit svar, men det er desværre ikke fyldestgørende. For NAT Loopback er jo lige præcis kendetegnet ved dette: 

(Maskine 1) LAN1 → WAN → (Maskine 2) LAN1

 

En helt konkret problem stilling:

Jeg har en Minecraft server til at stå og lytte på 192.168.0.150, port 25565. I mit modem har jeg lavet en Port Forward på port 25565 til 192.168.0.150:25565.

Situation 1:

Når jeg fra en anden maskine på mit LAN netværk (192.168.0.210) går direkte på Minecraft serveren: 192.168.0.150:25565, så virker alting fint, men vi er heller aldrig ude på WAN.

Situation 2:

Hvis jeg fra en maskine udenfor mit netværk går den eksterne IP (172.23.XXX.XXX:25565) så virker det fint. 

Situation 3:

Hvis jeg derimod INDE fra mit netværk går på den eksterne IP adresse (172.23.XXX.XXX:25565), så skal modemmet selv kunne finde ud af at det faktisk er 192.168.0.150:25565 jeg vil have fat i. Dette virker ikke. 

Dette er et screenshot af det fremragende program TcpView som viser at jeg søger port 25565 på den eksterne IP. 

 

Så jeg tror gerne på at modemmet understøtter NAT Loopback, men alting tyder på at det IKKE er slået til. 

Det skal sige at jeg havde denne præcise konfiguration til at fungere hos min tidligere udbyder (jeg skiftede pga. flytning). Den gang var det vist nok en AirTies boks, så noget andet hardware, men det burde ikke betyde noget. Princippet er fuldstændig det samme. 

 

Denne beskrivelse fra Wikipedia forklare det også rigtig godt: 

https://en.wikipedia.org/wiki/Network_address_translation#NAT_loopback

 

Med venlig hilsen

Thomas

 

 

Kan lige melde ind at jeg oplever det samme problem som tdue skriver.

For ca 6 år siden fik jeg min første Yousee Router. (Sådan en sort boks på flad fod). Der virkede NAT loopback helt perfekt.

Jeg kunne lytte til indgående forbindelser på port 8888 og derefter kalde min offentlige IP på den port og se at det hele gik igennem. Alt virkede som det skulle.

Men nu, på min nye router (Den anden gik i stykker desværre) virker det ikke mere. Jeg fik ellers at vide i butikken at den kunne alt det den gamle kunne, men åbenbart ikke.

Kan jeg leve med at det ikke virker? Indtil videre ja. Men det gør det meget nemmere at kunne teste mit projekt som hvis jeg kom fra en udefrakommende IP adresse.
Så jeg ser gerne at der kan gøres noget ved det?

Besvar