Sticky

Har du modtaget ny firmware til din router? Stil spørgsmål og meld fejl i denne tråd.



Vis første besked

193 Kommentarer

Omdømme 1

 

Sommetider får man det indtryk at de store udbydere ikke har forstået at privatkunder kan have alvorligt brug for at deres internet fungerer - 

 

Hvis mit internet IKKE fungerer imorgen kl  09:15 skal jeg helst opdage det før 08:15, så jeg istedet kan nå at køre på arbejde 37 km væk og deltage i Team Standup med mit Sophia/Bulgarien team! (Ja,jeg arbejder selv med agile software) 

Det første jeg prøvede da jeg opdagede at alle LED pludselig lyste på modemet, var at teste at min VPN stadig fungerer - heldigvis er den stadig funktionel. 

Så jeg syntes en ‘opdaterings warning’ er en god ide så længe YS opdateringerne er så usikre. Når først YS når professionelt niveau, kan opdateringerne selvfølgelig foregå skjult  

Badge

Jeg lagde i weekenden mærke til at min forældrekontrol ikke virkede mere, og troede det var pga skift til vintertid..  kan se softwaren nu hedder YouSee men virker til af være langt simplere/ringere end den oprindelige software..

 

Jeg bruger det til at styre netadgang for Streaming Apps på mit TV, så man ikke sidder og ser Netflix mv til langt ud på natten..  Jeg syntes at have ledt overalt i den nye “Yousee” software, men kan ikke finde det.

 

Det virker faktisk som om at Router pånær WiFi opsætning blevet fjernet/nulstillet efter opdatering, da jeg også kan se at den opsatte portforwarding i forbindelse med min NAS er væk.

 

Skal man nu ud og købe sin egen router for at få det tilbage eller kan det aktiveres some-how ?

 

/Michael

Jeg går ud fra jeg har fået ny software..

 

Omdømme 1

Jeg kan se at Hiper tilbyder 1000/100Mb på min adresse på eksisterende kabel til 269 kr/md. Så billigere end YS’s 300/60Mb og sikkert en helt standard router uden hjemmelavet LED Always On og potentielt hjemmelavet Security!

Jeg checker Hiper imorgen .

Jeg synes det er lidt foruroligende så mange fejl der rapporteres her.

Og nogle af dem er tilsyneladende banale fejl som aldrig burde være kommet ud til kunder.  For eksempel det med at port forwarding mistes ved opgraderingen - hvis det sker konsekvent (hvad jeg, indrømmet, ikke aner om det gør), så lugter det af slem manglende omhu.

Bevares, at lave software der omhyggeligt migrerer forrige versions konfiguration, kan være besværligt og sommetider ligefrem svært - og dyrt.  Men at gøre det alligevel er en del af at tage sine kunder alvorligt.

Jeg forstår ikke at man ikke i det mindste sender en mail i god tid (helst nogle uger) før til de kunder der står til at blive opgraderet, og fortæller dem at, og hvornår, det vil ske.  Og gerne giver dem et særligt telefonnummer/mailadresse til at rapportere problemer.  Langt de fleste kunder aner nok ikke at der sker en opgradering, og de har ingen idé om hvad der foregår hvis fx deres port forwarding mistes.

Jeg synes man skal tilbyde dem der oplever alvorlige problemer med opgraderingen, at blive rullet tilbage til den fungerende tidligere version indtil problemerne er løst - idet man selvfølgelig først skal overveje om/sørge for at det kan gøres uden at ødelægge konfigurationen.

Jeg savner også lidt feedback her.  Det ville være dejligt hvis der fx indimellem kom indlæg med information fra udviklerne om hvordan det går med analyse og reparation af de enkelte problemer.  (Det er ikke ment som en kritik af Kasper - jeg gætter på at han heller ikke får meget feedback fra udviklersiden.)

Forrest i denne tråd er der en liste over "Kendte udfordringer".  Den nævner fx ikke det med port forward, for bare at nævne en enkelt fejl der ødelægger funktionalitet.  Hvis vores fejlrapporter tages seriøst, så ville det være rart at se det bekræftet ved at de var nævnt i den liste.

Sommetider får man det indtryk at de store udbydere ikke har forstået at privatkunder kan have alvorligt brug for at deres internet fungerer - uden at kræve manuelle genstarter o.l.  Hvis min forbindelse går ned, så er der ca. 25 mennesker der ikke kan få eller sende mail.  Da det skete i mandags, opdagede jeg det hurtigt, og en modem-genstart løste det tilsyneladende foreløbig, men hvis det sker når jeg fx er på ferie, så kommer den jo ikke op før jeg er hjemme igen.  Derfor er jeg lidt bekymret selvom det foreløbig "kun" er sket én gang at min egen forbindelse ligefrem forsvandt på en måde hvor opgraderingen kan mistænkes.

 

Jeg er fuldstændigt enig med ovenstående budskab. Det virker slet ikke som om at Yousee / Nuuday tager sine kunder alvorligt i dette. En varsling ville have været på sin plads - især når man tilsyneladende godt har været klar over i hvert fald nogle af de i tråden meldte problemer.

Jeg selv er også “ramt” af denne opdatering, og mister internetforbindelsen i ca. tre-fem minutter hver halve time - jeg er da glad for at der f.eks. ikke er en coronanedlukning og alle skal arbejde hjemme fra -så havde det nok været en decideret shitstorm.

Har selv været igennem support i dag, hvor jeg fik chattet med en flink medarbejder (der tog sig fin tid). På vedkommende kunne jeg forstå, at der er riiiimeligt travlt i supporten netop pga. selvsamme opdatering.

Jeg savner, at der bliver lavet en helt klar udmeldning til alle de kunder der er ramt. Der må være nogle med røde ører et sted i biksen, som simpelthen ikke har gjort deres job godt nok - ikke at det er interssant hvem, men det er på sin plads at der nu bliver taget ansvar og proaktivt får afhælpet problemet for sine kunder, i stedet for at man individuelt skal kontakte support (som har nok at lave i forvejen).

 

I dag ser signalinfosiden sådan ud. Hvad er der galt med det billede? Downstream er tom hele vejen ud til højre, men jeg har dog fint internet. Efter genstart er der igen downstreamværdier.

 

De der fejl står nærmest i kø.🤔

Badge

Kan læse at jeg har fået nogle at de samme “problemer” efter den nye updatering fra YouSee / YouChina eller hvad de nu hedder.

 

De problemer er som følgende:

Admin port skiftet fra 192.168.0.1 til 192.168.1.1

WIFI channel 2.4 og 5 GHz kan ikke opdeles mere

Dioderne i front af boksen kan ikke slukkes mere / minus power LED

 

Lidt tralst, når det anden software kunne indstillinger.

Omdømme 7
Badge +10

Ja det er minus efter minus, håber ikke at Kaon Fiber Routeren lider samme skæbne, for så kommer den ned langt hurtigere end den kom op.

Kan læse at jeg har fået nogle at de samme “problemer” efter den nye updatering fra YouSee / YouChina eller hvad de nu hedder.

 

De problemer er som følgende:

Admin port skiftet fra 192.168.0.1 til 192.168.1.1

WIFI channel 2.4 og 5 GHz kan ikke opdeles mere

Dioderne i front af boksen kan ikke slukkes mere / minus power LED

 

Lidt tralst, når det anden software kunne indstillinger.

Der er åbenbart forskelle efter hvem der får den nye opdatering. Oplever bl.a. at Admin-adressen er uændret 192.168.0.1 og wi-fi 2.4 GHz og 5 GHz har stadig hver sin SSID.

Omdømme 7
Badge +9

Hej Alle

Først og fremmest beklager jeg de gener den nye firmware har medført for jer. 

Det er indtrykket, at de fleste forwards bliveret migreret med over til den nye firmware, men vi har desværre set - også her på forum, at nogle oplever at miste sin opsætning og det er vi selvfølgelig kede af😕

  • Ved mistet opsætning vil jeg anbefale at nulstille routeren og sætte opsætningen op igen - selvom det er frustrerende. Men vi kan desværre ikke genskabe opsætningen. 
  • Portforwarding funktionaliteterne er testet ret heftigt herinde fra og der er ikke konstateret generel fejl på denne i vores nye firmware.
  • I forhold til at kunne slukke for lamperne i routeren, så er det noteret som et ønske, men vi kan desværre love om eller hvornår, der kommer en funktion til dette. 
  • I forhold til Wi-Fi opdeling af SSID, så er den nye firmware endnu bedre til bandsteering og det burde derfor ikke være nødvendigt i samme grad, at skulle splitte netværksnavne op i henholdsvis 2.4 og 5 Ghz frekvensområdet. Det er ikke længere muligt at gøre med den nye firmware.
  • Hvis der ikke kan logges ind på routerens intertace via Wi-Fi, så skal der prøves med direkte kablet forbindelse. Det bør virke. 

Vi monitorerer løbende denne tråd og melder feedback videre via denne tråd til vores afdeling, der har med routeren at gøre, men nogle ting kan være routerens fejl og andre kan måske være fejl i den opsætning, der er lavet i routeren. Det er svært at sige selvfølgelig. Når det er sagt,  så er der måske nogle, der har nogle opsætninger og problemstillinger, som vi i YouSee ikke yder support på og ikke kan hjælpe med. Så der håber vi, at forummet kan faciliterere, at I brugere kan hjælpe hinanden, hvis der haves dybere indsigt i netværkskonfigurering. Igen, når det er sagt, så skal de funktionaliterer routeren tilbyder selvfølgelig også virke. 

Tak, fordi I har fundet herind på forum og er aktive herinde. ​​​​

Badge

Vedr. SSID opdeling, er det øv at ikke kunne dele dem op. Det er en form  for mindre sikkerhed via WIFI, at ikke kunne adskille dem. Desuden med føre det også en anden irriterende ting, at SSID skal ændre på hardware.En lille ting, men tralst

 

Nå men engang kraftig omgang maling på de dioder, kan vel slukke dem permanent 😉 eller findet et ander software et andet sted.



 

Omdømme 1

Hej Alle
 

  • I forhold til Wi-Fi opdeling af SSID, så er den nye firmware endnu bedre til bandsteering og det burde derfor ikke være nødvendigt i samme grad, at skulle splitte netværksnavne op i henholdsvis 2.4 og 5 Ghz frekvensområdet. Det er ikke længere muligt at gøre med den nye firmware.
  • Hvis der ikke kan logges ind på routerens intertace via Wi-Fi, så skal der prøves med direkte kablet forbindelse. Det bør virke. 

    ​​​​​Mit feedback på ovenstående er:
  • Vores smartphones, som må betragtes som usikre devices, KENDER kun 2.4GHz og gæster oplyses kun om 2.4GHz pass.
  • Min Hjemme Arbejdsplads PC connecter 5GHz og connecter via VPN  til min arbejdsplads.
  • Vores Modem har fortsat separat 2,4 og 5GHz SSID,, hvis de bliver slået sammen vil min arbejdsplads (og jeg) betragte det som et sikkerhedsproblem og så må vi finde anden leverandør. Uden en alvorlig sikkerheds grund til at discontinue eksisterende funktionalitet, er det en alvorlig ændring, som faktisk bør medføre erstatningskrav. (Jeg er selv med i den danske Fri Process kollektive Retssag mod Tesla for bevidst OverTheAir produkt forringelse)
  • Vi streamer video via dedikeret (kabel POE) switch, som Jeres router ikke kan se fordi den er forbundet KUN til Video Recorder Intel NUC’en, men et enkelt kamera er på Wifi. Hvis sidstnævnte forbindes på 2,4GHz kører det af ht, hver gang naboens 2.4GHz autotuner kanalerne. Udfald af video er ikke  en løsning.
  • For vores opsætning er det en større feature forringelse at LED lysforureningen ikke kan slukkes. Uden en alvorlig sikkerheds grund til at discontinue eksisterende funktionalitet er det en alvorlig ændring, som bl.a. bl.a. etc ….

    mvh
    Jens
     

 

. . . . . . . . . .
I forhold til Wi-Fi opdeling af SSID, så er den nye firmware endnu bedre til bandsteering og det burde derfor ikke være nødvendigt i samme grad, at skulle splitte netværksnavne op i henholdsvis 2.4 og 5 Ghz frekvensområdet. Det er ikke længere muligt at gøre med den nye firmware.

. . . . . . . . . .​​​

Sært at wi-fi uændret efter opdateringen faktisk er opsplittet i to forskellige SSID selv om dette ikke er muligt…..

Begge vises på enhederne (PC og mobil) i listen over tilgængelige netværk, og en analyseapp viser at den ene er 2.4 og den anden 5 GHz.

Kan det skyldes at der haves åben konfiguration? Eller virker det kun indtil den ene eller begge ændres via den nye firmware? Så må man jo bare lade være at ændre dem. De har samme adgangskode, men det havde de også før opdateringen af firmware.

Hej

Jeg er også den heldige der har fået den nye firmware (dog ved ikke hvis det har noget med fejlet at gøre, men)..

Siden i morges bliver router ved at genstarte efter ca 3-5 minutter (nogen gange efter lidt længere tid, 10 -15-20 min eller lidt længere, men så sker genstart af router af sig selv, sådan ser det ud i hver fald.)

Har prøvet: 

  • at genstarte router, holde pause/slukket, starte..
  • gendanne router til fabriks indstilling via routers software ..
  • ingen held efter noget af det, den bliver ved..

Kan ikke heller logge på YS for at melde fejl (ukendt fejl), og officielt er det ikke nogen drift forstyrelse i område.

[Har i over 1år haft dårligere forbindelse siden jeg blev opgraderet til 300/60 end hvad det var før med mindre hastighed]..

Hilsen

NP

Badge +4

Sagaen fortsætter og det er interessant at læse med i denne tråd. Det lader til at der er nogle fejl/problemer der går igen, men det er ikke de samme hos alle. Enten er det forskellige modem serier eller også er det forskellige setup hos brugerne (eller en kombination).

Det der ser ud til at gå igen, er at LED’erne ikke kan slukkes. Det skyldes vel sagtens at det er noget man fysisk kan se. De andre problemer opdages måske ikke med det samme.

Jeg kopierer tit filer mellem PC og NAS, og opdagede hurtigt at hastigheden kun var 10% af det normale. Port LED’erne lyste grønne som vist skulle indikere 1000, men når jeg så på de tilsluttede enheder, var de kun 100. Satte jeg PC manuelt til 1000 forsvandt forbindelsen helt, dvs. modemmet kunne ikke gå op på 1000.

I går morges talte jeg med en tekniker og jeg fik et nyt modem som jeg hentede i en butik. I aftes virkede alt som det skulle, men her til morgen var portene atter nede på 100. Jeg tænker at firmwaren har ændret på algoritmen/følsomheden i portenes automatiske detektion af hastighed (handshake), som nu får den til at gå ned i hastighed. Det har kørt fint i et år, indtil opdateringen. Har ikke ændret på mit setup.

Mht. forskellige SSID, så havde jeg det både før og efter opdateringen. Da jeg aktiverede det nye modem fik jeg valgmuligheden at benytte min gamle opsætning. Måske er det derfor jeg ikke har det problem?

PS: Port forwards og bridging kan jeg ikke udtale mig om, da jeg ikke har benyttet mig af disse.

Jeg fik her i går aftes (~21:00 tiden) det problem at min 3890v3 med Nuuday firmware simpelthen stoppede med at respondere på LAN siden. Ingen ping respons, og intet svar på ARP requests. Ved power cycle af routeren var den oppe i omkring 10 minutter, inden den på samme vis bare ville gå ned igen. Fuld fabriksnulstilling af routeren hjalp ligeledes kun i 10 minutter, inden den forsvandt fra netværket påny.

 

Problemet lod til at blive løst omkring klokken 9 i formiddags, ved ikke om det skyldes en ny pushet firmware update, da der så vidt jeg forstår ikke er nogen måde at se på modemmet at det er blevet opdateret, udover at notere firmware versionen periodisk.

 

Ved kontakt til yousee support insisterer de på at jeg er fysisk tilstede ved udstyret under fejlsøgningen, hvilket jo er ejendommeligt når support kan nås indenfor almindelig arbejdstid, og jeg jo har lidt svært ved at arbejde hjemmefra uden min YouSee forbindelse. Men lad det nu ligge.

 

Jeg vil helt klart anbefale mere transparens med hensyn til updates som denne. På andre områder lykkes det ofte firmaer at få kunder til at betateste i stor skala, blot fordi de er interesserede i nye features. Tænk Apple, Unifi, etc. I mangel på bedre vil jeg som minimum forvente at kunne få en notifikation FØR en planlagt update af udstyr, samt en måde at tilgå log over hvornår der eksempelvis er foretaget en update, med info om før/efter version. Changelog ville også være rart, men det er måske for meget at bede om.

 

For reference er dette de ændrede indstillinger jeg har på min router:

  • IP ændret til 10.10.0.0/16
    • Dette er meget morsomt, da denne indtilling er udkommenteret i HTML kildekoden, måske fordi Yousee ikke ønsker at den skal bruges? Under alle omstændigheder bliver den jo migreret direkte fra den gamle firmware, så kan ikke se hvad det skulle ændre at sætte den eksplicit.
  • DHCP disablet, da jeg bruger en anden DHCP server
  • WAN blocking deaktiveret, så jeg kan have ekstern ping uptime monitoring
  • Et par port forwards til adresser der ligger på 10.10.1.0 blokken, hvilket sjovt nok krævede at jeg ændrede rangen for den disablede DHCP server.

 

I skrivende stund kører modemmet firmware version FAST3890V3_NUUDAY-SIP-RDK_77.15.10, men ved som nævnt ikke om det er updated siden mit problem i går/i nat.

Ny firmware har ændre næsten alle indstillinger for reserverede IP-adresser (faste IP) til nogle andre adresser. Det giver noget temmelig uoverskueligt roderi. Må prøve om det kan rettes manuelt, det drejer sig om ret mange.

Bridge Mode: YouSees nuværende vejledning til at sætte routeren i bridge-mode fordi man vil bruge sin egen router, er ubrugelig, dels er den til den forrige firmware, dels mangler en masse nødvendige oplysninger om hvad der sker med IP-adresserne, om aktivering, om at wi-fi skal slukkes på YouSees router (da det så er egen router, der benyttes, om at DHCP-serveren skal slukkes på YouSees router (da det her så også er egen router, der benyttes).

Omdømme 7
Badge +9

Ny firmware har ændre næsten alle indstillinger for reserverede IP-adresser (faste IP) til nogle andre adresser. Det giver noget temmelig uoverskueligt roderi. Må prøve om det kan rettes manuelt, det drejer sig om ret mange.

Bridge Mode: YouSees nuværende vejledning til at sætte routeren i bridge-mode fordi man vil bruge sin egen router, er ubrugelig, dels er den til den forrige firmware, dels mangler en masse nødvendige oplysninger om hvad der sker med IP-adresserne, om aktivering, om at wi-fi skal slukkes på YouSees router (da det så er egen router, der benyttes, om at DHCP-serveren skal slukkes på YouSees router (da det her så også er egen router, der benyttes).

- Der skulle ikke være mulighed for at lave opsplitning på det i firmwaren nu, hvor du kan ændre navne osv, men det er stadig bandsteering og den kører stadig et 2.4 Ghz og 5 Ghz netværk.

Ny firmware har ændre næsten alle indstillinger for reserverede IP-adresser (faste IP) til nogle andre adresser. Det giver noget temmelig uoverskueligt roderi. Må prøve om det kan rettes manuelt, det drejer sig om ret mange.

Bridge Mode: YouSees nuværende vejledning til at sætte routeren i bridge-mode fordi man vil bruge sin egen router, er ubrugelig, dels er den til den forrige firmware, dels mangler en masse nødvendige oplysninger om hvad der sker med IP-adresserne, om aktivering, om at wi-fi skal slukkes på YouSees router (da det så er egen router, der benyttes, om at DHCP-serveren skal slukkes på YouSees router (da det her så også er egen router, der benyttes).


Den guide skal vi have ændret/opdateret/fjernet - det klart, nu hvor vi ruller en helt anden firmware ud.

Jeg belager, hvis du føler, at guiden til bridge mode mangler nødvendig information. Har du noget du kan tilføje til den, som kunne hjælpe andre i forhold til guiden, så skal du være velkommen til at poste, det som kommentar i selvet guiden/den egentlig guide. Hvis du ikke allerede har gjort det, selvfølgelig.

Jeg er ked af at firmwaren har givet dig udfordringer med din opsætning😔

Ny firmware har ændre næsten alle indstillinger for reserverede IP-adresser (faste IP) til nogle andre adresser. Det giver noget temmelig uoverskueligt roderi. Må prøve om det kan rettes manuelt, det drejer sig om ret mange.

Bridge Mode: YouSees nuværende vejledning til at sætte routeren i bridge-mode fordi man vil bruge sin egen router, er ubrugelig, dels er den til den forrige firmware, dels mangler en masse nødvendige oplysninger om hvad der sker med IP-adresserne, om aktivering, om at wi-fi skal slukkes på YouSees router (da det så er egen router, der benyttes, om at DHCP-serveren skal slukkes på YouSees router (da det her så også er egen router, der benyttes).

Hej @MS-ERIK 

Den guide skal vi have ændret/opdateret/fjernet - det klart, nu hvor vi ruller en helt anden firmware ud.

Jeg belager, hvis du føler, at guiden til bridge mode mangler nødvendig information. Har du noget du kan tilføje, som kunne hjælpe andre i forhold til guiden, så skal du være velkommen til at poste, det som kommentar i selvet guiden/den egentlig guide. Hvis du ikke allerede har gjort det. 
 

Hej @Kasper 

Der mangler det, der står i trin 7 i den gamle vejledning. Klik for at vise gammel vejledning. Der vises vejledningen som den så ud 25/9 2021. Der kan være lidt svartid. Materialet stammer fra archive.org, som arkiverer en masse gamle internetsider. BEMÆRK: Linkene i den gamle vejledning virker muligvis ikke, eller de viser også gammelt materiale.

Badge +2

Efter jeg har fået den “fantastiske” Nuuday firmware døjer jeg med at mit internet ryger i 5-10 sekunder hvert 10-20. minut, samt så svinger port hastigheden fra gigabit og ned til 100mbit, alt efter hvad modem lige føler den har lyst til.

 

Jeg havde et 3890v2 modem hvor problemet opstod og hentede i dag et nyt V3 modem hvor det virkede fint indtil den også fik Nuuday firmwaren ind. Samme problem med 2 forskellige modeller.

 

Nogen der ved om jeg kan omgå dette via bridge mode?

Eller er det direkte på porten så selv hvis jeg satte en anden router på så går den stadig igennem en port og vil derfor have samme problem?

 

 

Badge +4

Nogen der ved om jeg kan omgå dette via bridge mode?

Eller er det direkte på porten så selv hvis jeg satte en anden router på så går den stadig igennem en port og vil derfor have samme problem?

Hvis du skal sætte en anden router på og benytte det som sådanne, så skal du vist sætte modemmet i bridge mode (og slå diverse ting fra på modemmet) og forbinde det til et af modemmets LAN porte. Jeg kan ikke rigtig tro det vil gøre ret meget ved hastighedsfastsættelsen (autonegotiation), da det hører til det fysiske lag. Bevares, portene bliver jo programmeret af drivere i firmwaren, men jeg tvivler på at programmeringen af portene ændres ved at aktivere bridge mode.

Tænkte selv på bare at sætte en 1000mbps switch imellem modem og mit udstyr. Så kan jeg da overføre med tophastighed mellem enhederne, men så begrænses hastigheden ud ad WAN siden jo også til 100mbps.

Tænkte selv på bare at sætte en 1000mbps switch imellem modem og mit udstyr. Så kan jeg da overføre med tophastighed mellem enhederne, men så begrænses hastigheden ud ad WAN siden jo også til 100mbps.

Det er faktisk det, jeg har gjort for flere år siden, bl.a. fordi der var for få porte på routeren. Det virker nu på den måde, at selv om den nye Nuuday-firmware er installeret, så kører ethernetporten på routeren stadig med høj hastighed på den port, switchen er tilkoblet. Kan ses på to måder: Dels høj hastighed ved YouSees hastighedstest, målt på en PC placeret efter switchen, dels ved at lampen på switchen er grøn. Som kontrol er lampen orange på switchen hvor der er forbundet en enhed, der ikke har høj hastighed. Den benyttede switch indeholder en del automatiske funktioner, så måske vil det ikke virke med alle switche.

Badge +4

 

Tænkte selv på bare at sætte en 1000mbps switch imellem modem og mit udstyr. Så kan jeg da overføre med tophastighed mellem enhederne, men så begrænses hastigheden ud ad WAN siden jo også til 100mbps.

Det er faktisk det, jeg har gjort for flere år siden, bl.a. fordi der var for få porte på routeren. Det virker nu på den måde, at selv om den nye Nuuday-firmware er installeret, så kører ethernetporten på routeren stadig med høj hastighed på den port, switchen er tilkoblet. Kan ses på to måder: Dels høj hastighed ved YouSees hastighedstest, målt på en PC placeret efter switchen, dels ved at lampen på switchen er grøn. Som kontrol er lampen orange på switchen hvor der er forbundet en enhed, der ikke har høj hastighed. Den benyttede switch indeholder en del automatiske funktioner, så måske vil det ikke virke med alle switche.

Aha, det var da interessant. Måske er det kombinationen af udstyr, den nye opdatering kan have problemer med. Min teori er netop at NUUDAY har ændret på tærskelværdier eller lignende for portene, så visse udstyr får porten til at falde tilbage til 100. Men det ændrer jo ikke på, at porten er “defekt” da det har virket før.

Jeg, som mange andre, oplevede at mit netværk stoppede med at virke tirsdag, natten til onsdag.
Jeg ringede til Yousee og blev spurgt om det simple (Har du slukket og tændt din router, har du reset din router). Har prøvet alt de kunne foreslå. Jeg fik at vide, at jeg ville høre fra deres tekniske eksperter overmail med en svartid på 1-2 dage. Jeg sidder dog i eksamensperioden, så net er ret vigtigt for mig.
Jeg kontaktede derfor Yousee igen for at høre om der ikke var en anden mulighed for at få mit net tilbage. Jeg fik da at vide at den nyeste firmware havde skabt problemer for mange og at netværkskortet i routerne var blevet beskadiget/ødelagt - Ingen hjælp at hente.
Jeg havde en 3890 V3 router. I et desperat forsøg ringede jeg igen til yousee support og fik at vide de kunne tilbyde en nødrouter. 
Jeg var så nede i en Yousee butik for at hente routerne og her fik jeg tilbudt en ny router, fordi de havde haft problemer med at folks router var brændt sammen pga. det nye firmware.
Det skal siges at det er præcis den samme router jeg har fået - en 3890 V3.
Da jeg fik startede det op, stod den og kørte en firmware update. Til at starte med virkede det ikke.. Mit net hoppede af og på og der var ingen forbindelse… Efter en genstart at router og en firmware update mere, virker det at være nogenlunde på plads. Jeg kørte via mit ethernet, en speedtest til min pc for at tjekke om min download og upload er som den skal være. Jeg har et 300/60 abonnement.
Efter testen viser det at min download er 300mbps, men min upload er på 0.10mbps..

Nogle der har en idé til at jeg kan fikse min upload?

Badge

Har ydeligere testet den nye firmware og fandt følgende frustration:

 

At lave en specifikt ip reservering til en mac adresse.
Skulle sætte en komputer og NAS til specifikte ip adresser, og begge er sat til DHCP styring.

Pc kunne få en fast ip, men NAS kunne ikke, selv om jeg flere gang i nas’en software deaktiveret netværkkortet eller fornyet ip adresse.

Men i routerens firmware/grafisk brugerflade, stod den til at have fast ip, men det passe bare ikke overens med virkeligheden.

Er det muligt at tilbage “rolle” den gamle firmware. Der mangler lidt “test” før “publicering” af den nye.

Om det er firmware eller om min Sagecom v3 er helt kaput ved jeg ikke, men eftersom jeg kan se at andre har problemer, tænker jeg at det er firmware. 

Havde tilkoblet tredjeparts Mesh (TP-LINK Deco) der pludselig ikke virkede, omkring kl 11. Snakkede med support tidligere, og fik at vide at jeg skulle prøve at køre uden dem, for at se om det virkede. Det prøvede jeg så her da jeg kom hjem, men stadig intet. 

Har både genstartet, resat og genkablet den, og stadig ingen forbedring. 

WiFi tænder ikke, portene hopper af konstant. Jeg kan med kabel ikke engang komme ind på routeren via IP - det eneste tidspunkt jeg havde lidt hul igennem var imens den genstartede, men forbindelsen var væk inden jeg kunne logge ind. 

*hvis* det nu "bare" havde været enten portene der var langsomme, eller WiFi der var problemer med, så kunne man da klare sig, men eftersom ingen af delene virker overhovedet (og jeg ikke engang kan komme ind og fejlsøge/justere på routeren og tjekke hvad firmware der er på), så antager jeg at routeren er gået helt i baglås. 

Er der andet at gøre, end at ringe ind i morgen og få udleveret en ny?

Support nævnte i øvrigt meget kort noget i stil med "at der var kommet opdatering til mit internet tidligere på måneden", så jeg antager at det er firmwaren - men nævnte ikke noget med at det åbenbart var et problem for flere? 

Det er godt nok frustrerende at det ikke fungerer 😒

Besvar